Results 1 to 4 of 4

Thread: GNOME panel posessed! - changes position - wont lock/unlock

  1. #1
    Twiddler NNTP User

    Default GNOME panel posessed! - changes position - wont lock/unlock

    When panel is set not to expand it will inevitably put it self on the top of the screen upon reboot, but when it is allowed to expand it remains where placed. For some reason i cannot lock panels in position or unlock panels already locked in position, this is the case with root as well.


    *"allow panel to be moved" or "lock panel in position options do not work.


    *Root panel is already set to "lock panel in position" and is capable of staying in one spot even when expand is deselected, but of course can never be moved.

    *User panel was never set to stay in position so will always go to the top when rebooted if expand is deselected.

    *Making new panels is useless... Panels will not be able to be locked in position plus when expand is deselected they will appear on top upon reboot no matter what....


    *This did not occur before, i just reinstalled SuSE, it makes absolutely no sense that it would be so buggy now when it wasn't before but it is. Possibly from updates? (but it had all current updates yesterday too)

    How to remedy this?

  2. #2
    Twiddler NNTP User

    Default Re: GNOME panel posessed! - changes position - wont lock/unl

    Also when the panel is NOT set to expand and i attempt to change its position from panel preferences when i select "bottom" it will change to top instantly, the panel doesnt even move for a second.

  3. #3

    Default Re: GNOME panel posessed! - changes position - wont lock/unl

    I have the same problem. I installed openSUSE 11.1 64-bit from the DVD yesterday evening, carried out all the updates, now the main panel won't unlock ("Allow panel to be moved").

  4. #4

    Default Re: GNOME panel posessed! - changes position - wont lock/unl

    I solved my problem by editing the file
    HOME/.gconf/apps/panel/toplevels/bottom_panel_screen0/%25gconf.xml
    and altering the line
    <entry name="disable_movement" mtime="1245352966" schema="/schemas/apps/panel/toplevels/disable_movement" type="bool" value="true">
    from true to false.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •