Results 1 to 5 of 5

Thread: Date format

  1. #1

    Default Date format

    Open Suse 10.3

    In the system tray I can change the date format to dd/mm/yyyy, That is normal for my country. But in Thunderbird I see the date of messages displayed in the American format. MM/DD/YYYY.

    It seems that Thunderbird takes the information from the short format in the system. But it is correct.

    And I cannot add any languages in the locale. Netherlands is selected, but only US English is available when I click "Add language".


    Anyone encountered this problem?

    Thanks,


    Haik

  2. #2
    Join Date
    Jun 2008
    Location
    UTC+10
    Posts
    9,686
    Blog Entries
    4

    Default Re: Date format

    Date display format - MozillaZine Knowledge Base

    I used the fix of creating a ~/.thunderbird/init.d/S00Locale.sh file.

  3. #3
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,654
    Blog Entries
    14

    Default Re: Date format

    Where did you set the locale? In Systeeminstellingen - Land/Regio Taal ?
    Did you logout and back in after setting the locale's. Thunderbird does not take this from some place, it takes it directly from the users locale settings.
    If you pick "Nederlands" at install time, everything works well, that's for sure.
    In Yast - Systeem - /etc/sysconfigeditor search for LOCALE and see that they are all nl_NL or nl_NL.UTF-8

    I think you missed something during install. Is Thunderbirds interface in dutch, by the way?
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  4. #4
    natural_pilot NNTP User

    Default Re: Date format

    so kewl! thanks..

    i'd just accepted the USA format, thinking it was "too hard" to change..

    --
    natural_pilot

  5. #5

    Default Re: Date format

    Quote Originally Posted by Knurpht View Post
    Where did you set the locale? In Systeeminstellingen - Land/Regio Taal ?
    Did you logout and back in after setting the locale's. Thunderbird does not take this from some place, it takes it directly from the users locale settings.
    If you pick "Nederlands" at install time, everything works well, that's for sure.
    In Yast - Systeem - /etc/sysconfigeditor search for LOCALE and see that they are all nl_NL or nl_NL.UTF-8

    I think you missed something during install. Is Thunderbirds interface in dutch, by the way?
    Thanks,

    It worked. After setting the LOCALE and some other variables to nl_NL@EURO now Thunderbird shows correctly. (a reboot was needed though).

    Thunderbird is in English.

    Haik

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •