Hello, can i ask here for how long this OpenSuse image 10.3 will be supported? and can i install gdlib and imgamagick on an 10.3 OpenSuse Version?

really thanks in advance