Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: Cannot set default File Manager in KDE

  1. #11

    Default Re: Cannot set default File Manager in KDE

    Quote Originally Posted by deano_ferrari View Post
    This tutorial might be applicable to you if using KDE4.1
    Thank you deano. I appreciate that. Will this mess up anything else in the system, though?

    When I went in there were TWO Dolphins, then TWO Konquerors list and two of everything else below them.
    After raising the Konquerors in the list and applying all the duplicates vanished. --another "quirk"

    KDE 4.1 ... a grossly unfinished KDE put out as the flagship desktop for OpenSuSE 11.1, the hottest Linux for the desktop user... interesting.

  2. #12

    Default Re: Cannot set default File Manager in KDE

    Quote Originally Posted by caf4926 View Post
    No, I don't think they were recommending upgrading to an unstable version. But you need someone with kde 4.1.3 to answer you really. Very few of us still use that. As 4.2.4 is considered stable, though upgrading can be tricky.
    KDE4.2.* (How To Add) Guide. - openSUSE Forums

    The code was
    Code:
    kde4-confg -v
    you missed the -v

    Anyway. What file manager are you wanting? K?
    K for kde4 really used the Dolphin base.

    If you expect kde3 type K
    You need to install kd3-base

    NO I did NOT miss the -v
    I copied and pasted. I just tried it again and that command does not work.

  3. #13

    Default Re: Cannot set default File Manager in KDE

    Quote Originally Posted by caf4926 View Post
    Looks like this for me
    What is the picture for? Maybe you forgot to say something. It's a picture of Konqueror.

    I can launch K, I wanted to set it as the default browser so when an application wants to open/save a file K is used, not Dolphin. I have K set up completely for my work.

    This is not an argument here about which one is better, caf4926.
    Anyway. What file manager are you wanting? K?
    K for kde4 really used the Dolphin base.
    I am glad you are happy with Dolphin. I am not, yet. Maybe after it matures into an adult.

    Delano did in fact already answer it. Thank you though.

  4. #14

    Default Re: Cannot set default File Manager in KDE

    When I try to launch Konqueror now, I get an error message:

    There was an error loading the module Cervisa/KDE3. The diagnostics is: The shared library was not found.

    The level of illiteracy in the messages in KDE are astounding. It inspires unshakable confidence in the program.

    However, Cervisa was installed as a dependent or a default when I first installed SuSE. At the time there was no Cervisa/KDE4. So I will troubleshoot this after work. Gotta run.

  5. #15

    Default Re: Cannot set default File Manager in KDE

    Ok, I removed Cervisa/KDE3 from the list for Inode/Directory and everything seems fine.

  6. #16
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,723
    Blog Entries
    20

    Default Re: Cannot set default File Manager in KDE

    NO I did NOT miss the -v
    I copied and pasted. I just tried it again and that command does not work.
    Sorry. My mistake too, I copied and pasted the same typo as you

    kde4-confg -v

    should be
    kde4-config -v

    with i
    in config
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #17

    Default Re: Cannot set default File Manager in KDE

    Ah! <laughing so hard> I didn't even notice that. Wow! We both missed it.

    Ok

    Qt: 4.4.3
    KDE: 4.1.3 (KDE 4.1.3) "release 4.10.4"
    kde4-config: 1.0

    I started a thread on upgrading to KDE 4.2 -- it's not going well.

  8. #18
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,173
    Blog Entries
    1

    Default Re: Cannot set default File Manager in KDE

    Well, I can claim credit for making the typo in the first instance I usually take more care with commands, by cutting and pasting from console where possible. We must all be human - huh?

  9. #19

    Default Re: Cannot set default File Manager in KDE

    ok this is how i did it in 11.1 kde 4.1 go into gecko configure desktop advanced file associations then in seatch type folder go into the inode option then you can have konquerer dolphin or su konquerer
    Desk 1 | Intel Core 2 Duo @ 2.00 GHz | nVidia GeForce 8300 | 2 GB Ram
    Lap 1 | Intel Centrino Duo @ 2.00 GHz | nVidia GeForce 8400M | 2 GB RAM
    Lap 2 | Intel Atom @ 1.6 GHz | Intel GME 945 | 512 MB RAM

  10. #20
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,723
    Blog Entries
    20

    Default Re: Cannot set default File Manager in KDE

    You mean here:

    Simple isn't it
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •