I tried to set dual screen default in:

Personal Settings -> Display -> Position (Right of)

so that dual screen is utilized, but after next reboot the
settings is still the default and not my Position (Right of)

anyone knows how to do this?