Hi: I'm trying to update OpenOffice to the latest 3.1.06-1.2.x86_64. Part of the update fails because of a dependency issue - libicuuc.so.42()(64bit) is needed and can't be found. I can't find it either. Google didn't seem to know of its existence either. Is there a solution to this or have I missed something simple? Thanks for any help. I'm using OpenSUSE 11.1 64 bit. John