Results 1 to 4 of 4

Thread: Upgraded to KDE 4.3 Beta, someone help me get 4.2.4 please

  1. #1

    Exclamation Upgraded to KDE 4.3 Beta, someone help me get 4.2.4 please

    I upgraded to KDE 4.3 Beta 1 by going to YAST and forcefully updating all installed packages in the KDE 4 factory repo. The only problem is that I wanted to get KDE 4.2.4!! SOMEONE HELP ME PLEASE!!

    I don't want to reinstall opensuse 11.1 again

    I'd stick with the beta (which is quite nice, actually), but for some reason my CPU (3.0ghz pentium 4) usage is always 100% -- and I'm no computer scientist, but I don't think that's a very good.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: Upgraded to KDE 4.3 Beta, someone help me get 4.2.4 plea

    Remove the repo/s you added
    and replace with these:

    Desktop
    Index of /repositories/KDE:/42/openSUSE_11.1

    Community
    Index of /repositories/KDE:/KDE4:/Community/openSUSE_11.1_KDE_42

    Do unconditional update in both those repo's
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: Upgraded to KDE 4.3 Beta, someone help me get 4.2.4 plea

    Thanks!

    Unfortunately, however, I'm going to stick to KDE 4 this here KDE 4.2.88 (not 4.3 beta, as I previously assumed, unless the two are one in the same.) The 100% CPU issue stopped after a reboot. After messing around, I find this release to be too sweet not to keep: it's more usable, uses less system resources, and has more features than 4.2.1 (or whichever version I was on before...) The only problem I've encountered is flickering graphics on the titlebar every now and again, but that happened (albeit to a lesser extent) on my older release, and I think it's just the "skulpture" theme I'm using, as it doesn't happen when I use another.

    Sorry for panicking and wasting time, lol. I do, however, understand that I went wrong by using the 4 factory instead of the 42 factory repo! Thanks for the help!!

  4. #4
    Join Date
    Jan 2009
    Location
    USA Pennsylvania
    Posts
    1,287

    Default Re: Upgraded to KDE 4.3 Beta, someone help me get 4.2.4 plea

    They are one in the same. If you're using the factory repository you're using the 4.3 beta. As it's only the beta it's not yet at 4.3 yet.
    Laptop: Dell Inspiron E1505 | OpenSUSE 12.1/Windows Vista | KDE | Intel CPU T2050 1.6 GHz | Intel 945GM | 3.2GB RAM
    Box: OpenSUSE 12.1/Windows 7 | KDE | Intel Core 2 Quad 8300 2.5GHz/core | nVidia Geforce 9500GT 1GB| 4 GB RAM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •