Results 1 to 3 of 3

Thread: boot problem after drivers update

  1. #1
    jeretraca NNTP User

    Default boot problem after drivers update

    Iam currently using open suse 11.1 -2.6.27.21 -0.1pae
    failsafe -- opensuse11.1 -2.6.27.21-01 pae
    open suse 11.1 -2.6.27.21 -0.1(default)
    failsafe -- opensuse11.1 -2.6.27.21-01 (default)
    atleast that is what it says when it boots up i did an update of ati drivers today on my laptop which requested for a reboot afterwhich it starts booting and shows this gray lines accross the screen and then nothing else the lines just stick there please help until I manually reboot and iam stuck there my laptop is toshiba satellite l305d-s5895

  2. #2
    Join Date
    Oct 2008
    Location
    North Wales, UK
    Posts
    1,114

    Default Re: boot problem after drivers update

    Use the failsafe boot and then run sax2 to set up the x-server. If that doesnt work, try Ctrl+Alt+F2(3...6)to get a console and login as root, type init 3 and then login again as root and run sax2 to configure the X-server.

  3. #3

    Default Re: boot problem after drivers update

    you can also just enter 3 on the line at the bottom of grub and then select "normal open suse 11.1 -2.6.27.21 -0.1(default)", you will end up at init 3 (prompt) and can do a sax2 -r to reset your gfx (as root prefably)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •