Hi !

I am coming back on OpenSuse 11.1 after lot of problem on this distrib (cause of my graphics card : X1700).

So my problem is : I tried to update KDE 4.1 to KDE 4.2 but I there is too much depencies problems.

This is an example (if you need more i can upload the file) :

nothing provides python-sip >= 4.8.snapshot.20090430 needed by python-qt4-4.5.snapshot.20090507-8.1.x86_64

[ ] do not install python-qt4-4.5.snapshot.20090507-8.1.x86_64



kde4-kget-4.2.4-2.5.x86_64 requires libplasma.so.3()(64bit), but this requirement cannot be provided
uninstallable providers: libkde4-4.2.4.1-2.3.x86_64[KDE_4.2_Core]
[ ] Following actions will be done:
do not install kde4-kget-4.2.4-2.5.x86_64
do not install PolicyKit-kde-0.2-8.10.x86_64
[x] Following actions will be done:
do not install libkde4-4.1.3-4.10.4.x86_64
install libkde4-4.2.4.1-2.3.x86_64 (with vendor change)
openSUSE
-->
openSUSE Build Service
[ ] Ignore some dependencies of kde4-kget



kdebase4-session-4.2.4-3.4.x86_64 requires kdebase4-workspace >= 4.2.3, but this requirement cannot be provided
uninstallable providers: kdebase4-workspace-4.2.4-3.4.x86_64[KDE_4.2_Core]
kdebase4-workspace-4.2.4-3.4.i586[KDE_4.2_Core]
[x] Ignore some dependencies of kdebase4-session

[ ] Following actions will be done:
do not install kdebase4-session-4.2.4-3.4.x86_64
do not install PolicyKit-kde-0.2-8.10.x86_64
[ ] do not install powerdevil-1.4.1-4.5.2.x86_64


Thank you