Results 1 to 7 of 7

Thread: system stopped hibernation

  1. #1

    Default system stopped hibernation

    i think didn't change any configuration but some time ago, i can't hibernate it anymore. I click hibernate, black screen appears and that's all. Where can i look for the cause of the problem?
    i have opensuse11.1 and kde 4.2
    thanks

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,006
    Blog Entries
    14

    Default Re: system stopped hibernation

    Can you post some part of /var/log/messages where the messages are from going into hibernation ?
    And a bit more about your system: 32/64-bits ? , RAM, CPU, graphics card etc.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3
    Camalen NNTP User

    Default Re: system stopped hibernation

    Knurpht wrote:

    > Can you post some part of /var/log/messages where the messages are from
    > going into hibernation ?
    > And a bit more about your system: 32/64-bits ? , RAM, CPU, graphics
    > card etc.


    /var/log/pm-suspend.log would also help. If something goes wrong, will go
    here.

    Greetings,

    --
    Camalen

  4. #4

    Default Re: system stopped hibernation

    hello
    i hit hibernate but no log changed
    only messages where there appeared:
    Jun 4 17:03:24 AsusNotebook pulseaudio[4849]: module-alsa-sink.c: Increasing wakeup watermark to 30.58 ms

    i have turned off alsasound but it didn't help

    i have asus f3j notebook
    32bit, 3gb ram, geforce go 7300, centrino duo
    kde 4.2.3, may it be some bug in kde?

  5. #5
    Camalen NNTP User

    Default Re: system stopped hibernation

    freeman33 wrote:

    > i hit hibernate but no log changed


    There is *nothing* at /var/log/pm-suspend.log neither /var/log/messages?
    That's so weird :-?

    Try to manually suspend. From a terminal (as root), run:

    ***
    pm-hibernate
    ***

    And check for the output.

    Greetings,

    --
    Camalen

  6. #6

    Default Re: system stopped hibernation

    yes i checked date of all logs and only that one line appeared.
    i'll try will the command
    thanks for tip

  7. #7

    Default Re: system stopped hibernation

    pm-hibernate works, thanks

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •