Results 1 to 3 of 3

Thread: Completely Lost!

  1. #1
    waltercoleman NNTP User

    Default Completely Lost!

    I tried the Ubuntu Linux first and seem to be understanding a little bit. I got everything up and running, eg. wireless network, printer, scanner, etc. The problem I kept having seem to be with video drivers as my laptop would try to load and freeze and I would have to do a hard boot. Never could figure out how to download drivers for ATI Radeon Express 1100.
    I tried to figure out the commands, but I finally gave up and downloaded Suse to see if it might be easier. I have had less success with Suse than with Ubuntu. First I have not been able to log on to my wireless router.

  2. #2
    Join Date
    Oct 2008
    North Wales, UK

    Default Re: Completely Lost!

  3. #3

    Default Re: Completely Lost!

    Welcome. The help here is generally extremely good, and once you know what you're doing SuSE is certainly more versatile.

    I would start by reading the stickies at the top of this forum.

    Wireless - openSUSE Forums

    If that doesn't help, post in that forum, stating basic information (what version of SuSE? What desktop environment? What wireless card? What router?) and you should get sorted.

    You may want to post a link in this thread to any thread you start in another forum on the same subject, just so people don't end up helping you in two places at once.

    Good luck.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts