Results 1 to 3 of 3

Thread: Screensaver problems

  1. #1
    Raczmate NNTP User

    Default Screensaver problems

    Hi Everybody!

    I'm on an HP Pavilion ZV6100 with 1GB ram and an ATI Xpress 200m GPU and 1800Mhz CPU. I've Installed openSUSE-11.2 and it is working fine. More faster then any other linux distribution that I had try. But I don't know why, when my screensaver is activated, my CPU working on 100%. The screensaver is an empty screen, so I don't understand this. When I open system monitor and try to find an application that uses the whole CPU, but I cannot find anything.
    When I first installed openSUSE 11.2 on my notebook, I had ran a complete system update and after the boot loader my screen died. Just some colorful squares was on the screen, CPU's efficiency in the sky and no picture no voice. I added the repos from the official openSUSE site (just the Unstable gnome repository not) and I installed some programs, like Blender, Inkscape and other graphical programs. I'm newbie on openSUSE so I don't know why happened this. (First I think my computer is so slow and has not enough RAM, but for the second install still has no problem.) Please help me with your answer!

  2. #2
    Join Date
    Jun 2008
    Location
    Kansas City, MO
    Posts
    570

    Default Re: Screensaver problems

    Quote Originally Posted by Raczmate View Post
    Hi Everybody!

    I'm on an HP Pavilion ZV6100 with 1GB ram and an ATI Xpress 200m GPU and 1800Mhz CPU. I've Installed openSUSE-11.2 and it is working fine. More faster then any other linux distribution that I had try. But I don't know why, when my screensaver is activated, my CPU working on 100%. The screensaver is an empty screen, so I don't understand this. When I open system monitor and try to find an application that uses the whole CPU, but I cannot find anything.
    When I first installed openSUSE 11.2 on my notebook, I had ran a complete system update and after the boot loader my screen died. Just some colorful squares was on the screen, CPU's efficiency in the sky and no picture no voice. I added the repos from the official openSUSE site (just the Unstable gnome repository not) and I installed some programs, like Blender, Inkscape and other graphical programs. I'm newbie on openSUSE so I don't know why happened this. (First I think my computer is so slow and has not enough RAM, but for the second install still has no problem.) Please help me with your answer!
    For starters 11.2 is only in milestone 2 which shouldn't be used for everyday use if i was you download 11.1 and do a fresh install of that and see if you still have the problems

  3. #3
    Raczmate NNTP User

    Default Re: Screensaver problems

    Thanks for the quick reply. Maybe some days later I try to download the 11.1 but now I need the operating system for 2 days, cause I1 don't have time to wait for download and install (and my DVD burner is not working). After a few days i'll be back!

    Thanks again!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •