Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: rpmlib(PayloadIsLzma) <= 4.4.2-1

  1. #1

    Question rpmlib(PayloadIsLzma) <= 4.4.2-1

    Hello Opensuse Users,

    to install GDLIB i neet this resource but i cant find.

    i need it as rpm package. i hope anyone can give me an link where i can download it.

    thanks in advance

  2. #2
    Join Date
    Jun 2008
    Location
    UTC+10
    Posts
    9,686
    Blog Entries
    4

    Default Re: rpmlib(PayloadIsLzma) <= 4.4.2-1

    No, there is something more you are not telling us. It sounds like you are trying to install a package meant for 11.0 on 10.3 or something like that. Please give us more details, especially of the distribution versions and the software package name.

    The error means that the package is in LZMA compressed format, and your rpm utility is too old to handle this format.

  3. #3

    Default Re: rpmlib(PayloadIsLzma) <= 4.4.2-1

    oh, quick reply. i was asking only for an page where i can find that rpmlib.

    i use opensuse 10.2 on a apache server and i need to install gdlib for captcha codes and phpBH forum but if i try to install gdlib it needs that rpmlib package first but i cant found it in the web...

    if you need more informations please let me know

  4. #4

    Default Re: rpmlib(PayloadIsLzma) <= 4.4.2-1

    OpenSuse 10.2
    Kernel and CPU Linux 2.6.20-xen-r6 on x86_64
    Apache Webserver version 2.2.3
    MySQL version 5.0.26
    PHP Version 5.2.0


    this are all the information which i know right now. if you need more informations then tell me please i try to find out.

    thanks

  5. #5
    natural_pilot NNTP User

    Default Re: rpmlib(PayloadIsLzma) <= 4.4.2-1

    > OpenSuse 10.2

    the problem is that openSUSE 10.2 reached its end of life some months
    back (18 Dec 08)...that is to say that there is no community supported
    security updates nor repositories for resources..

    which is another way of saying, if you can't find a source via google
    it is highly likely there is no source....and, *if* you find a source
    you will need to wonder if it is trustworthy...

    therefore, proceed with caution..

    there are two ways to avoid the trust/security problem:

    1. upgrade/update to a supported version of openSUSE (10.3 is
    supported for just a few months longer, to 12 Nov 09; 11.0 & 11.1 i do
    not know)

    2. purchase SUSE Linux Enterprise Server from Novell...SLES 10 is
    supported until 2013 i *think*, and version 11 even longer..

    if you want a stable, secure, long term PRODUCTION QUALITY, enterprise
    server platform then (imo) openSUSE is probably not the right choice
    for you...

    on the other hand, i'm sure you can find MANY here who will
    disagree..and are happily running 11.x in production environments..

    in my opinion they LIKE being forced to format reinstall a NEW system
    every couple of years, at most...*or* run with outdated, unsupported,
    unpatched and insecure software...*or* search for trustworthy patch
    sources..)

    ymmv

    --
    natural_pilot

  6. #6
    Join Date
    Jun 2008
    Location
    UTC+10
    Posts
    9,686
    Blog Entries
    4

    Default Re: rpmlib(PayloadIsLzma) <= 4.4.2-1

    Quote Originally Posted by mischlig View Post
    oh, quick reply. i was asking only for an page where i can find that rpmlib.

    i use opensuse 10.2 on a apache server and i need to install gdlib for captcha codes and phpBH forum but if i try to install gdlib it needs that rpmlib package first but i cant found it in the web...

    if you need more informations please let me know
    It's not a rpmlib, it's missing functionality in your rpm program and that is probably because you are trying to install a non-10.2 RPM on 10.2, or even a non-openSUSE RPM on openSUSE. That is a risky thing to do.

  7. #7

    Default Re: rpmlib(PayloadIsLzma) <= 4.4.2-1

    Quote Originally Posted by ken_yap View Post
    It's not a rpmlib, it's missing functionality in your rpm program and that is probably because you are trying to install a non-10.2 RPM on 10.2, or even a non-openSUSE RPM on openSUSE. That is a risky thing to do.
    nah, gdlib 2.0.x is available for opensuse 10.2 and this package need this rpmlib(PayloadisLzma) thing. for what reason i can download and install gd2.0 gdlib for opensuse 10.2 from official download sites if i get not these rpmlib(PayloadisLzma) thing? it is not really clear to me why i get the first thing but not the other needed applications!

    i really would like to have an concrete answere because of that phpBB forum i need this Imagemack and captcha and picture thing!

    i hope anyone can help me out with this problem please

  8. #8

    Default Re: rpmlib(PayloadIsLzma) <= 4.4.2-1

    Quote Originally Posted by mischlig View Post
    for what reason i can download and install gd2.0 gdlib for opensuse 10.2 from official download sites if i get not these rpmlib(PayloadisLzma) thing?
    A link would be nice, and I bet you the uninstallable package is not an offcial package for openSUSE 10.2 (as already said).

  9. #9

    Default Re: rpmlib(PayloadIsLzma) <= 4.4.2-1

    Quote Originally Posted by Akoellh View Post
    A link would be nice, and I bet you the uninstallable package is not an offcial package for openSUSE 10.2 (as already said).
    http://rpm.pbone.net/index.php3?stat....28.x86_64.rpm

    this one.

  10. #10
    Join Date
    Jun 2008
    Location
    Finland, European Union
    Posts
    1,879

    Default Re: rpmlib(PayloadIsLzma) <= 4.4.2-1

    That's a factory package for 11.2 Milestone.

    Even if you updated your RPM and installed it, it would not work - the library is linked against other libs in the 11.2/M2.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •