Results 1 to 9 of 9

Thread: Installation Problems 11.1

  1. #1
    techyguy4 NNTP User

    Default Installation Problems 11.1

    Hi, this is my first post in this forum and for the first time I want to use opensuse 11.1.I downloaded the live cd (KDE). Burnt the cd and booted the pc with it. It starts the installation and then gets stuck without any error message. I tried the failsafe option but still the same.I tried with 800x600 and vesa as well but no joy. One thing that I noticed was during the vesa or text startup, it gets stuck while x configuration starts. So seems like something to do with display.
    I am using nvidia 9400 gt 1 gb display card. Hard drive is 250 gb presently using vista home premium. Processor is P-4 3 Ghz and 2 GB RAM. Please let me know if I am missing something. The same thing happened while installing mandriva as well.It shows the nvidia splash and never gets further. But opensuse is not even showing any splash or error message. Please help.

  2. #2
    Join Date
    Nov 2008
    Location
    N. Wales
    Posts
    1,028

    Default Re: Installation Problems 11.1

    techyguy4 adjusted his/her AFDB on Sunday 31 May 2009 09:26 to write:

    >
    > Hi, this is my first post in this forum and for the first time I want to
    > use opensuse 11.1.I downloaded the live cd (KDE). Burnt the cd and
    > booted the pc with it. It starts the installation and then gets stuck
    > without any error message. I tried the failsafe option but still the
    > same.I tried with 800x600 and vesa as well but no joy. One thing that I
    > noticed was during the vesa or text startup, it gets stuck while x
    > configuration starts. So seems like something to do with display.
    > I am using nvidia 9400 gt 1 gb display card. Hard drive is 250 gb
    > presently using vista home premium. Processor is P-4 3 Ghz and 2 GB RAM.
    > Please let me know if I am missing something. The same thing happened
    > while installing mandriva as well.It shows the nvidia splash and never
    > gets further. But opensuse is not even showing any splash or error
    > message. Please help.
    >
    >


    Not sure on the live cd install but can you try pressing Esc during the
    install screen it might allow you to do a text install this might still fail
    but might give a better error report.

    HTH
    --
    Mark

    Nullus in verba
    Nil illegitimi carborundum

  3. #3
    techyguy4 NNTP User

    Default Re: Installation Problems 11.1

    Hi Mark thanks. Under the video options there is text option as well.I tried that but still the same.It reaches the point where it is trying to start the x config but after that all i get is the blank screen nothing else and no error message at all. :-(

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,723
    Blog Entries
    20

    Default Re: Installation Problems 11.1

    When booting the live cd as if to boot to a live desktop. pause the timer by moving the down arrow. Then move back to default boot - But now press backspace to edit out all boot arguments and just type the number: 3

    At the login type 'root' (no quotes)
    there is no password so just hit enter

    Now type:

    Code:
    sax2 -r -m 0=vesa
    Next type:
    Code:
    startx
    see if that works to get the live desktop and run the installer. Otherwise you may have to go for the DVD
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    techyguy4 NNTP User

    Default Re: Installation Problems 11.1

    Thanks. I tried this but I was not able to reach the screen where it asks for login. I tried it on vmware server and I got to that screen for login but after putting root and hitting enter makes nothing,still asking for the same.
    I am downloading the dvd now..will take a couple of days since i leave my pc on overnight and spedd is 256 kbps :-(.
    Anyways will keep you updated after my dvd is downloaded.

  6. #6
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,473
    Blog Entries
    14

    Default Re: Installation Problems 11.1

    PLease note that X-configuration can take realy long on some NVidia cards. Live-CD took 15 minutes to use a 9400GT last week. After install, driver install and sax2 everything was OK. So, maybe you did not wait long enough
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  7. #7
    techyguy4 NNTP User

    Default Re: Installation Problems 11.1

    Quote Originally Posted by Knurpht View Post
    PLease note that X-configuration can take realy long on some NVidia cards. Live-CD took 15 minutes to use a 9400GT last week. After install, driver install and sax2 everything was OK. So, maybe you did not wait long enough
    Thank you Knurpht. Yeah you are right. I didn't waited for 15 minutes maybe because of my previous experience with ubuntu. Anyways I will try with dvd this time and will make sure to wait for the display to appear.Thank you for the suggestion.

  8. #8
    techyguy4 NNTP User

    Default Re: Installation Problems 11.1

    I downloaded the dvd and installed OS and it worked like charm.The best part is that it mounts all the partitions automatically and the dvd was able to detect both of my hard drives. I was worried about dual boot with vista but OS was able to enter the "windows" option in grub. So overall I am very happy with OS. I tried a lot of linux distros but was reqd. to mount the partitions manually which is really bad.
    Well done OS team for such a wonderful job.

  9. #9
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,723
    Blog Entries
    20

    Default Re: Installation Problems 11.1

    Excellent. Well done. Thanks for letting us know.
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •