I'm trying to install KDE 4.2.3 however I got an error msg from yast.

kdepinlibs4-4.2.3-1.6.i586 requires libical0 >=0.43, but this requirement cannot be provided...

what should I do?

install libical 0-0.43-3.1.i586(with vendor change)

not install kdepinlibs

or ignore?