Results 1 to 7 of 7

Thread: Text is small

Hybrid View

  1. #1
    Agurken NNTP User

    Default Text is small

    Hi, im new on this forum and need some help

    I've just installed openSUSE KDE. But when it was installed all the text under every icon, and pretty much all text, was very small, i could't read what it said.

    How do i make the text larger?

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Text is small

    Configure Desktop - Appearance - Fonts

    Try adjusting up a size

    These are my settings


    check your use of anti-aliasing too.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Agurken NNTP User

    Default Re: Text is small

    Could u take a screenshot of how u do it
    Cause i cant see where the diffrent icons take me, and i've never tried it before.

  4. #4
    Join Date
    Jun 2008
    Location
    Finland, European Union
    Posts
    1,879

    Default Re: Text is small

    As a sidenote, it's also possible the the display driver is having trouble figuring out what the DPI (Dot Per Inch) setting is correct for your monitor and thus the fonts are completely incorrect.

  5. #5
    Agurken NNTP User

    Default Re: Text is small

    Quote Originally Posted by Chrysantine View Post
    As a sidenote, it's also possible the the display driver is having trouble figuring out what the DPI (Dot Per Inch) setting is correct for your monitor and thus the fonts are completely incorrect.
    i think that it may can be that, because there is also missing like 3-4 cm, in the right side of my moniter, its just black there. And on ubuntu, there was nofthing wrong.

    Do you know how i can fix it?

  6. #6
    Join Date
    Jun 2008
    Location
    Frisco, TX
    Posts
    1,233

    Default Re: Text is small

    On Thu, 2009-05-28 at 12:56 +0000, Agurken wrote:
    > Hi, im new on this forum and need some help
    >
    > I've just installed openSUSE KDE. But when it was installed all the
    > text under every icon, and pretty much all text, was very small, i
    > could't read what it said.
    >
    > How do i make the text larger?



    It's likely due do a wrong dpi setting.

    You can fix that by specify the physical dimesions of your
    monitor screen to sax2.

    Bring up sax2 and I think it's under Monitor Change -> Display Size



  7. #7
    Join Date
    Jun 2008
    Location
    Finland, European Union
    Posts
    1,879

    Default Re: Text is small

    If everything fails and you are using an nVidia card with the nVidia binary drivers, you can force the DPI by editing /etc/X11/xorg.conf and in the same section as it states nVidia as the driver, add a line that says:

    Option "DPI" "96 x 96"
    or
    Option "DPI" "120 x 120"

    What the correct number is depends a bit on your display size - for a 24" (1920x1200) it would be 120, for a 19" (1280x1024) 96 would be optimal.

    As Cox suggested, you should be able to do it in sax2 also - remember to set your monitor, your display size and other information there correctly of course!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •