Results 1 to 6 of 6

Thread: Can no longer minimize windows in KDE

  1. #1

    Default Can no longer minimize windows in KDE

    I'm running Suse 11.1 with KDE (4?) on my desktop computer. It
    used to be that if I minimized a window (by clicking on the
    inverted ^ at the top left), that the window minimized and
    and could be recovered by clicking on a box in the panel at
    the bottom of the screen. Alternatively I could minimize/restore
    a window by clicking on the box in the panel (one click to minimize, another to maximize, etc)

    But I have done _something_ (I'm not sure what) and I no longer
    have the boxes for open windows in the panel. Apparently when
    I minimize a window, it is now gone. How do I get back to the
    behavior I had before?

    Thanks

  2. #2
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,371
    Blog Entries
    1

    Default Re: Can no longer minimize windows in KDE

    You will need to add a panel to your desktop. Not at my linux machine currently, but IIRC right-click on desktop and select 'Add Panel'. (You may need to 'Unlock Widgets' first). Have a look at this getting started tutorial:

    KDE 4.2: Ten Tips for Getting Started

  3. #3

    Default Re: Can no longer minimize windows in KDE

    NO, I already have a panel at the bottom of the screen. Adding
    a panel just gives me another (empty) panel at the top.

    I have a similar setup on my laptop and have discovered that
    these "boxes" are in an area controlled by the "task manager".
    But how do I get to the task manager in the first place if
    it's not available?

  4. #4
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,371
    Blog Entries
    1

    Default Re: Can no longer minimize windows in KDE

    Are you using KDE 4.1 or 4.2? I remember KDE 4.1 toasting itself once for me. Not happened again since upgrading though. You could try starting over by renaming or deleting ~/.kde4 directory.

  5. #5
    Join Date
    Jan 2009
    Location
    USA Pennsylvania
    Posts
    1,287

    Default Re: Can no longer minimize windows in KDE

    Hi,

    You must right click on your panel and hit Add Widget. Search for Task Manager. Click it then click Add Widget and you should be good.

    Good Luck,

    Ian
    Laptop: Dell Inspiron E1505 | OpenSUSE 12.1/Windows Vista | KDE | Intel CPU T2050 1.6 GHz | Intel 945GM | 3.2GB RAM
    Box: OpenSUSE 12.1/Windows 7 | KDE | Intel Core 2 Quad 8300 2.5GHz/core | nVidia Geforce 9500GT 1GB| 4 GB RAM

  6. #6

    Default Re: Can no longer minimize windows in KDE

    That did it. I had seen the add widget option, but didn't
    realize that the task manager is one of the widgets that you
    can add to the panel.

    Thanks very much.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •