Results 1 to 2 of 2

Thread: BleachBit

  1. #1

    Default BleachBit

    I tried to install BleachBit but I get an error that says there are "failed dependencies" and that "python-gnome" is needed. Does this mean I can't have it on KDE?

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    27,076
    Blog Entries
    15

    Default Re: BleachBit

    Quote Originally Posted by The Lost World
    I tried to install 'BleachBit' (http://bleachbit.sourceforge.net/) but I
    get an error that says there are "failed dependencies" and that
    "python-gnome" is needed. Does this mean I can't have it on KDE?

    Hi
    Before trying to install from source, best to look here first
    Get It

    For sure you can run it with KDE, it will just draw in the gnome
    dependencies.

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.1 (i586) Kernel 2.6.27.21-0.1-pae
    up 5 days 12:21, 1 user, load average: 0.47, 0.21, 0.14
    ASUS eeePC 1000HE ATOM N280 1.66GHz | GPU Mobile 945GM/GMS/GME


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •