Results 1 to 5 of 5

Thread: Open SUSE 11.1 fault

  1. #1
    guaticon NNTP User

    Default Open SUSE 11.1 fault

    I had install Open SUSE 11.1 and after 3 weeks the keyboard doesn't work at all, only in SUSE, in my others systems was OK, so I install Open SUSE 10.3 again and works fine.

  2. #2
    Join Date
    Jan 2008
    Location
    N40 44.977 W073 59.356
    Posts
    1,170

    Default Re: Open SUSE 11.1 fault

    On 5/26/2009 10:16 AM, guaticon wrote:
    > I had install Open SUSE 11.1 and after 3 weeks the keyboard doesn't work
    > at all, only in SUSE, in my others systems was OK, so I install Open
    > SUSE 10.3 again and works fine.
    >
    >

    You might want to repost this in one of the help sections if you are
    looking for help or the soapbox section if this is intended as a rant to
    blow off some steam. This forums is more for comments and suggestions
    about the forums themselves and what can make them better.

  3. #3
    natural_pilot NNTP User

    Default Re: Open SUSE 11.1 fault

    guaticon wrote:
    > I had install Open SUSE 11.1 and after 3 weeks the keyboard doesn't work
    > at all


    (quoted from another post)
    It sounds as if you may have accidentally switched on an accessibility
    feature called 'slow keys' by pressing on the shift key for a few
    seconds. This is a showstopper that has been reported in numerous bug
    reports and has caused many, many users who've never heard of 'slow
    keys' to believe that their installation is completely broken.

    Fortunately you can turn it off with just the mouse by going to the K
    menu -> Control Centre -> Regional & Accessibility -> Accessibility ->
    Activation Gestures, and untick the first box ('Use gestures for
    activating slow keys and sticky keys'). Also go to the Keyboard
    Filters tab and untick the 'Use slow keys' box if it is ticked. Press
    apply and you should be OK.

    --
    natural_pilot

  4. #4
    guaticon NNTP User

    Smile Re: Open SUSE 11.1 fault

    I'm shure you are right but is difficult for me this forum in English, my mothers language is Spanish.

  5. #5
    natural_pilot NNTP User

    Default Re: Open SUSE 11.1 fault

    guaticon wrote:
    > I'm shure you are right but is difficult for me this forum in English,
    > my mothers language is Spanish.


    welcome to SUSE...sorry i can't do any Spanish, but translated with
    ImTranslator 3.2, i hope this helps:

    Parece que usted puede haber encendido por casualidad un rasgo de
    accesibilidad llamado 'las llaves lentas siguiendo adelante la tecla
    de maysculas durante unos segundos. Este es un showstopper que ha
    sido relatado en numerosos informes de bicho y ha causado muchos,
    muchos usuarios que nunca han odo de 'las llaves lentas para creer
    que su instalacin est completamente rota.

    Por suerte usted puede apagarlo con slo el ratn por ir al K
    el men-> Centro de Control-> Regional y Accesibilidad->
    Accesibilidad-> Gestos de Activacin, y no seala la primera caja
    ('gestos de Uso para la activacin de llaves lentas y las llaves
    pegajosas). Tambin vaya al Teclado La etiqueta de filtros y no hace
    tictac 'el Uso reducen la marcha de la caja de las llaves si es
    sealado. Prensa aplquese y usted debera estar bien.


    --
    natural_pilot

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •