Results 1 to 5 of 5

Thread: installed programs don't appear in menu

  1. #1

    Default installed programs don't appear in menu

    hi y'all.

    was wondering if anybody else gets this......
    half the time when i install a program from the repo, it doesn't appear in the menu until I do a reboot, and with some programs it doesn't appear at all in the menu. And won't even launch from the console even though it says it is installed in yast....

    1 example is "Unetbootin" I've installed it from the repo, and it don't work... and i installed it from build service, and it still doesn't work... as if it is not installed but i know it is. I don't get this weirdness in Kubuntu though
    weird.........



  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,723
    Blog Entries
    20

    Default Re: installed programs don't appear in menu

    unetbootin
    download here: UNetbootin - Homepage and Downloads

    place the file: unetbootin-linux-??? somewhere in you /home
    open dolphin and have the terminal panel and navigate to where unetbootin is.
    Follow the instructions: UNetbootin - Homepage and Downloads

    remove any repo stuff you installed.
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Jan 2009
    Location
    USA Pennsylvania
    Posts
    1,287

    Default Re: installed programs don't appear in menu

    The unetbootin from the build service is installed to /usr/sbin/unetbootin

    type that in a terminal to get to it

    Additionally, you can see where programs are installed by clicking on the "File List" tab in Yast Software Management.



    Or you can just do what caf told you for unetbootin. Either way

    Good Luck,

    Ian
    Laptop: Dell Inspiron E1505 | OpenSUSE 12.1/Windows Vista | KDE | Intel CPU T2050 1.6 GHz | Intel 945GM | 3.2GB RAM
    Box: OpenSUSE 12.1/Windows 7 | KDE | Intel Core 2 Quad 8300 2.5GHz/core | nVidia Geforce 9500GT 1GB| 4 GB RAM

  4. #4

    Default Re: installed programs don't appear in menu

    yeah, thanx for that. But Unetbootin isn't the problem im addressing, im just asking if anybody else has this problem with installed programs not appearing in the menu like it should. its annoying manually creating a launcher to programs installed that should already appear in your menu... i've never had this with other distro's, so i was wondering if this happens with anybody else.

  5. #5
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,723
    Blog Entries
    20

    Default Re: installed programs don't appear in menu

    Sometimes. But it depends what programs and it's easy enough to add it with menu edit
    See the screen Ian posted. Going to software management and the name of the application you want in your menu. You can view the file list of the app to see where it is installed and what you need to start it. eg; to start Vuze you use 'azureus' (without quotes)
    You can usually pick up the correct icon from the menu edit configuration either in applications or other.
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •