I disabled the Beagle previously and now I can't find the settings. I thought they were just undery Yast or Control Panel.

Does anyone know where to enable/disable them?

Thanks,
Wynn