Results 1 to 3 of 3

Thread: Updated to GNOME 2.26.2

  1. #1
    Join Date
    Jun 2008
    Location
    relative
    Posts
    1,172

    Default Updated to GNOME 2.26.2

    The new GNOME version is in the stable repositories. I'm disappointed again.
    I'm not using PulseAudio - it's a Beagle in sound systems, if somebody suffering from sound problem should remove it. This GNOME update forced me to install it because the Volume Controller - yes, the little app. what works even with laptop extra keys out of the box is DEPRECATED now! You must install PulseAudio to get you extra keys working - of course the new controller sometimes doesn't work... now example.
    Another new thing: you need to type your password before restart/shut down. Wise developers.
    And the really best: the USB flash disk is mounted by root, you can't change the content on it.
    Most of these cause by the new Policy Manager - by default.
    And many other little improvements - maybe.
    http://mydailyhash.wordpress.com/
    http://yami.googlecode.com/

  2. #2
    Join Date
    Jun 2008
    Location
    Finland, European Union
    Posts
    1,879

    Default Re: Updated to GNOME 2.26.2

    I saw a while back that someone had packaged the volume control from the "old GNOME" and allowed it replace the pulseaudio one.

    Perhaps it was in the community repos? Hmm, I don't use GNOME so I haven't tested it myself - yet. However just to spite the GNOME devs I'll take a peek at it tomorrow.

  3. #3
    Join Date
    Jun 2008
    Location
    relative
    Posts
    1,172

    Default Re: Updated to GNOME 2.26.2

    Quote Originally Posted by Chrysantine View Post
    I saw a while back that someone had packaged the volume control from the "old GNOME" and allowed it replace the pulseaudio one.

    Perhaps it was in the community repos? Hmm, I don't use GNOME so I haven't tested it myself - yet. However just to spite the GNOME devs I'll take a peek at it tomorrow.
    Doesn't matter what is in sysconfig editor I can't reach the login screen. The autologin id working , doesn't matter what is in the configuration files. The policykit has total control over my system. It should be a virus.
    http://mydailyhash.wordpress.com/
    http://yami.googlecode.com/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •