Results 1 to 3 of 3

Thread: An error occurred about "slab"??

  1. #1
    wenhao_kk NNTP User

    Question An error occurred about "slab"??

    Hello! everybody.

    I have to say something first!
    Because my English is bad.
    I hope someone can understand my means.

    I have a question.
    When I start "Computer" > "Control Center" on the desktop,
    the system shows error messages to me every time.
    I do not know how to solve it.

    Error messages:
    An error occurred while loading or saving configuration information for slab. Some of your configuration settings may not work properly.
    Details:
    Bad key or directory name: "/desktop/gnome/url-handlers/": Key/directory may not end with a slash '/'

    These are message contents.

    But I use "find" and "grep" command to check it.
    Don't find any about that system told me.
    How to solve this problem?
    I hope someone can tell me how to do.

    Thanks very much!!

  2. #2
    Camalen NNTP User

    Default Re: An error occurred about "slab"??

    wenhao kk wrote:

    > I have a question.
    > When I start "Computer" > "Control Center" on the desktop,
    > the system shows error messages to me every time.
    > I do not know how to solve it.
    >
    > Error messages:
    > An error occurred while loading or saving configuration information for
    > slab. Some of your configuration settings may not work properly.
    > Details:
    > Bad key or directory name: "/desktop/gnome/url-handlers/":
    > Key/directory may not end with a slash '/'


    Do you have installed VMplayer by any chance?

    I think you are experiencing a known (but not solved yet) bug:

    Bug 445043 - An error occurred while loading or saving configuration
    information for slab......
    https://bugzilla.novell.com/show_bug.cgi?id=445043

    Gretings,

    --
    Camalen

  3. #3
    wenhao_kk NNTP User

    Smile Re: An error occurred about "slab"??

    Thanks for your information!

    I don't install VMplayer, but I installed VMware server ever.
    So I think that may be the cause of my problem.
    After looking the discussions, I will try to solve my problem by those way.

    Because this is my firs time to try to ask questions in English here.
    I am pleased to get your help.
    Thank you again!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •