Results 1 to 5 of 5

Thread: dbus-daemon message

  1. #1
    Join Date
    Jun 2008
    Location
    As. - Paraguay - GMT -4
    Posts
    95

    Default dbus-daemon message

    Hello all,

    I am having a lot of error messages on /var/log/messages. New lines are inserted almost every second.

    Reading the messages is pretty obvious that something is wrong and I want to know how to solve it.

    I googled it and I found a lot o similar messages coming from different applications but no answer or valid solutions.

    I receive something similar to the following:
    Code:
    May  4 17:59:53 linux-z052 dbus-daemon: Rejected send message, 1 matched rules; type="method_call", sender=":1.6" (uid=0 pid=3010 comm="/usr/sbin/NetworkManager ") interface="org.freedesktop.Hal.Device.KillSwitch" member="GetPower" error name="(unset)" requested_reply=0 destination="org.freedesktop.Hal" (uid=0 pid=2386 comm="/usr/sbin/hald --daemon=yes "))
    May  4 17:59:55 linux-z052 dbus-daemon: Rejected send message, 1 matched rules; type="method_call", sender=":1.209" (uid=1000 pid=19649 comm="/usr/bin/plasma ") interface="org.freedesktop.DBus.Introspectable" member="Introspect" error name="(unset)" requested_reply=0 destination="org.freedesktop.Hal" (uid=0 pid=2386 comm="/usr/sbin/hald --daemon=yes "))
    As you probably see, NetworkManager and plasma are the affected applications.

    Is there any solution?

    Thanks in advance.

  2. #2
    Join Date
    Jun 2008
    Location
    As. - Paraguay - GMT -4
    Posts
    95

    Default Re: dbus-daemon message

    no answer, hello?

  3. #3
    JosephKK NNTP User

    Default Re: dbus-daemon message

    On Tue, 05 May 2009 21:36:01 GMT, castord
    <castord@no-mx.forums.opensuse.org> wrote:

    >
    >no answer, hello?


    Delete plasma and reinstall. Plasma is known to be flaky.

  4. #4
    Join Date
    Jun 2008
    Location
    Tallinn, Estonia
    Posts
    226

    Default Re: dbus-daemon message

    Quote Originally Posted by JosephKK View Post
    Delete plasma and reinstall. Plasma is known to be flaky.
    No, that's not plasma.

    I'm using KDE 3 and get those messages from different applications.
    I didn't find the way to solve this problem yet.
    I guess something is wrong with hald (or ist called HAL daemon)?

    Any hints?

  5. #5
    JosephKK NNTP User

    Default Re: dbus-daemon message

    On Mon, 25 May 2009 22:46:01 GMT, seld
    <seld@no-mx.forums.opensuse.org> wrote:

    >
    >JosephKK;1984807 Wrote:
    >>
    >> Delete plasma and reinstall. Plasma is known to be flaky.

    >No, that's not plasma.
    >
    >I'm using KDE 3 and get those messages from different applications.
    >I didn't find the way to solve this problem yet.
    >I guess something is wrong with hald (or ist called HAL daemon)?
    >
    >Any hints?


    Dunno. I have suse 10.3 KDE 3.5 on 2GHz Athlon 1 GB ram, plenty of
    disk, Radeon 1300 with ATI driver and vanilla otherwise.

    I do read this group and plasma does seem to be the center of many
    problems. KDE 4 also seems to be near the center of many problems.
    IMNSHO KDE4 is not ready for prime time, nor is Suse 11.0 / 11.1.

    There are some issues with HAL detection in all Linux.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •