Results 1 to 5 of 5

Thread: firefox window border

  1. #1

    Default firefox window border

    hi
    my firefox doesn't have window border!! what's the problem and how can i solve it?
    thanks

  2. #2
    Join Date
    Nov 2008
    Location
    N. Wales
    Posts
    1,028

    Default Re: firefox window border

    hesamghofraniha adjusted his/her AFDB on Sunday 24 May 2009 18:06 to write:

    >
    > hi
    > my firefox doesn't have window border!! what's the problem and how
    > can i solve it?
    > thanks
    >
    >



    My car don`t work, why?



    Come on,give us a hand here.

    Definitely need more info than you have supplied, what O/S, version, wm. dm,
    firefox ver, theme used, etc, etc......

    For all we know you could be on QNX with Firefox .0001b

    --
    Mark

    Nullus in verba
    Nil illegitimi carborundum


  3. #3

    Default Re: firefox window border

    OS openSUSE 11.1
    theme opensuse 11 gilouche
    firefox v 3.0.4
    gnome 2.24.1

  4. #4

    Default Re: firefox window border

    Press F11 key in Firefox (F11 key = Fullscreen toggle )or
    Try Right click Firefox button in the panel task manager > select advanced > UNselect "Fullscreen"

  5. #5
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,706
    Blog Entries
    1

    Default Re: firefox window border

    Hi hesamghofraniha

    Do you have compiz enabled? If so, I had a similar problem when first playing with compiz (with KDE 4.X). The fix was to launch 'Compiz Config Settings Manager' from Applications > Utilities menu. Scroll down until you find 'Utilities' section. You will see an icon named 'Workarounds'. Make sure it is enabled, then click on it, and it will give you some options including 'Legacy Full Screen Support' (disable) and 'Firefox Menu Fix' (enable).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •