Results 1 to 2 of 2

Thread: - openSUSE 11.1

  1. #1
    totoro2 NNTP User

    Default - openSUSE 11.1

    The standard distribution worked fine on my AA1, but having performed a yast update user mounting of removable media is broken:

    " no"

    I have tried relaxing permissions in /usr/share/PolicyKit/policy/ to no avail.

    Finally I tried 'polkit-auth' as an unprivileged user which gives:

    [WARN  4101] Error loading policy files from /usr/share/PolicyKit/policy: Out of memory parsing /usr/share/PolicyKit/policy/
    [WARN  4101] polkit-policy-cache.c:368:polkit_policy_cache_foreach(): policy_cache != NULL
     Not built with -rdynamic so unable to print a backtrace
    If I temporarily remove this policy, polkit-auth runs with problem.

    This suggests to me either a syntax error in the policy file (I can't see one) or a bug in polkit or expat. Any ideas?


  2. #2
    totoro2 NNTP User

    Default Re: - openSUSE 11.1

    If I temporarily remove this policy, polkit-auth runs without problem

    The application versions are now:
    Last edited by totoro2; 23-May-2009 at 13:57. Reason: correct typo

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts