Results 1 to 4 of 4

Thread: KDE 4.2 Lockups

  1. #1
    Join Date
    Oct 2008

    Default KDE 4.2 Lockups

    Ok, I have posted numerous times of the lock ups I have experienced with 11.1/4.2. I finally cracked last week and put Mandriva on. No joy, laptop still locking up, so I am coming to the conclusion that I may have a memory module problem. Memory is not so expensive that I can't just buy some more to check/fix the problem. But, I was wondering if anyone knows of a programme which will do an indepth check of the memory, just so I know before buying that this will fix the problem. I know you can swap modules, remove one etc, but this is a bit of a pain on my laptop, so I would rather just check and replace.
    Last edited by Dwarfer99; 22-May-2009 at 03:45. Reason: more info

  2. #2
    Join Date
    Sep 2008
    Earl Shilton UK

    Default Re: KDE 4.2 Lockups

    Try 'memtest' It's on most bootable live cds, including the openSUSE livecd.

    It's one of the boot options.
    Happily using Linux since 1998
    Share & Enjoy

  3. #3
    Join Date
    Nov 2008
    N. Wales

    Default Re: KDE 4.2 Lockups

    weighty foe adjusted his/her AFDB on Friday 22 May 2009 12:26 to write:

    > Try 'memtest' It's on most bootable live cds, including the openSUSE
    > livecd.
    > It's one of the boot options.

    Also if you want a bootable CD with more tests try UBCD:

    More tools than you could shake a hairy stick at.

    I use it all the time, the new "Beta" is has a lot more support for newer
    hardware as well SATA disks etc...



    Nullus in verba
    Nil illigitimi carborundum

  4. #4
    k3srm NNTP User

    Default Re: KDE 4.2 Lockups

    Have you tried booting with ACPI=off. I've not read any of the back posts, but thought I would offer my experiences with Linux. I was having problems with lockups on a Dell C400 laptop and OpenSuse 11.0/Gnome. Things would be running fine then boom lockup. They would occur at random times after desktop startup. I nearly gave up. I looked and looked for help and found nothing. i did this and things worked for me except for ACPI. Thought about rebuilding ACPI kernel but I am to much of a heck.

    I have been having similar problem with same computer and upgrading to 11.1/KDE. solved this by starting in safe and adjusting screen resolution to 600x800 and turning of 3d accl. ACPI works ok for this install.

    Hope this helps.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts