Results 1 to 10 of 10

Thread: Strange problem with backgrund

Hybrid View

  1. #1

    Default Strange problem with backgrund

    Look at this picture Index of /jerko.hren/problem/ and u will see that every second line have a background that is to dark. That happening in most of programs. I have KDE 4.2, XOrg , suse 11.1

  2. #2

    Default Re: Strange problem with backgrund

    It looks like a theme setting to me some thing like odd line menu perhaps but it certainly looks like a theme setting. I thought KDE gave you a graphical representation(Sorry not used KDE for a while) in tweaking the theme.
    Man first, have a try at Info, have a look at Wiki, if all that fails Scroogle!!!!!
    If I've helped click on the Rep button I don't know what it does but it sounds cool.

  3. #3

    Default Re: Strange problem with backgrund

    Shame You openSUSE! Nobody posted a solution for this problem... but it still exist on my OS.

  4. #4
    Join Date
    Apr 2009
    Location
    Memphis, TN
    Posts
    62

    Default Re: Strange problem with backgrund

    Shame on who? What type of troubleshooting have you done to correct the problem? Change your plasma theme? Go into Configure Desktop and look at the colors and experiment with changing anything that says background and is black?

    As Dr. Evil would say "Throw me a friggin bone here!"
    System: IntelCore 2 Quad 6600, Asus P5Q Deluxe,8 GB Corsair XMS, NVidia GTS 250 512Mb
    OS: OpenSuse 11.1 x64; 2.6.27...; KDE 4.3 Dual-boot w/ Windows 7 RC

  5. #5

    Default Re: Strange problem with backgrund

    I have tried everything i could remember, even trough IRC i spoke to people and we were trying together to solve it but nothing helped. I have tried different settings for desktop, as background, XOrg settings and others. Nothing helped... In fact there is one option to set up background for this lines, but it is set on white...

  6. #6
    Join Date
    Jan 2009
    Location
    USA Pennsylvania
    Posts
    1,287

    Default Re: Strange problem with backgrund

    Hi,

    This really looks like just a theme setting. Try going into Configure Desktop (Personal Settings) then under Look & Feel choose Appearance. Click the Colors category then under Scheme choose Default. Then click Apply. See if that helps.

    Take Care,

    Ian
    Laptop: Dell Inspiron E1505 | OpenSUSE 12.1/Windows Vista | KDE | Intel CPU T2050 1.6 GHz | Intel 945GM | 3.2GB RAM
    Box: OpenSUSE 12.1/Windows 7 | KDE | Intel Core 2 Quad 8300 2.5GHz/core | nVidia Geforce 9500GT 1GB| 4 GB RAM

  7. #7

    Default Re: Strange problem with backgrund

    A quick check would be to just switch to a different theme. Remember to save your customized theme first, before switching!

  8. #8
    platinum NNTP User

    Default Re: Strange problem with backgrund

    add a new user, and see if it happens there also...if NOT then it is
    something in _your_ home, look for the problem in ~/.kde4 (compared to
    the new user) and fix it

    --
    platinum

  9. #9

    Default Re: Strange problem with backgrund

    Solved. I have added new user and there was no that problem, and at root too. Then i just copy home/new_user/.kde/share/config/*.* to my kde config folder and everything is ok now.

  10. #10
    platinum NNTP User

    Default Re: Strange problem with backgrund

    Jerac wrote:
    > Solved.


    am happy you solved it..

    --
    platinum

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •