Results 1 to 3 of 3

Thread: Gdm ? ( configuration )

  1. #1

    Default Gdm ? ( configuration )

    hi,

    i install 11.1 with gnome, next install xfce wm.
    now when i try to have gnome, it's send me xfce .
    all wm i will have, it's open xfce . where is the configuration ?

    thanks .
    -
    patrick on opensuse 11.1 gnome ( laptop )
    mandriva 2010 cooker xfce 4.6.1/ awn ( desktop )

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: Gdm ? ( configuration )

    Are you using the menu at the login screen to switch?
    You need autologin disabled.
    Disable Auto-Login - openSUSE Forums
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: Gdm ? ( configuration )

    i use the menu . juste ask "another" then, can swith langage, layout, wm ... i ask gnome, but stubbornly it open xfce
    -
    patrick on opensuse 11.1 gnome ( laptop )
    mandriva 2010 cooker xfce 4.6.1/ awn ( desktop )

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •