Hi,

I'm having problems with installing ghostscript package update:

http://download.opensuse.org/update/...3.1.x86_64.rpm

RPM reports this error:

error: unpacking of archive failed on file /usr/share/ghostscript/8.62/doc/API.htm;4a148b3a: cpio: open failed - Structure needs cleaning

If I'm not mistaken, this means that the package is broken. I tried to update both from yast and manually, downloaded it several times - still no luck. I'd ignore it, but autoupdater service constantly reports that there are updates pending, which is quite annoying.