Results 1 to 6 of 6

Thread: Totally Confused

Hybrid View

  1. #1
    Join Date
    Jan 2009
    Location
    Florida
    Posts
    51

    Default Totally Confused

    I have a HP all in one printer, and am having some configuration problems.

    First xsane does not detect it.

    Second HPLIP will not let me configure it. When I try it asks for me to login as root. I have no idea how to do this. I tried the username and password I set up with Suse when I installed but it does not work.

    I previously had Suse 11.1 installed on another computer and I never ran into this problem. I am using an Acer Extensa 4420-5963 laptop.

    HELP! please

  2. #2

    Default Re: Totally Confused

    if you drop to Konsole, type "su", then enter your password - does it work? if not you may have a problem if you don't know your root password.

  3. #3
    Join Date
    Sep 2008
    Location
    Dubai
    Posts
    1,770

    Default Re: Totally Confused

    Can you check the version of the hplip on your machine?
    Code:
    rpm -q hplip
    openSUSE 12.3 (x86_64) with Kernel 3.7.10-1.16-desktop and KDE 4.11.2 on MacBook Pro
    Latest MS Windows version used: Win95

  4. #4
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,520
    Blog Entries
    15

    Default Re: Totally Confused

    Quote Originally Posted by Kenny1948
    I have a HP all in one printer, and am having some configuration
    problems.

    First xsane does not detect it.

    Second HPLIP will not let me configure it. When I try it asks for me to
    login as root. I have no idea how to do this. I tried the username and
    password I set up with Suse when I installed but it does not work.

    I previously had Suse 11.1 installed on another computer and I never
    ran into this problem. I am using an Acer Extensa 4420-5963 laptop.

    HELP! please

    Hi
    You need to run hp-setup;
    Code:
    gnomesu hp-setup
    
    or
    
    kdesu hp-setup
    
    or from an actual console
    
    su -
    hp-setup
    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.1 (i586) Kernel 2.6.27.21-0.1-pae
    up 3:44, 1 user, load average: 0.32, 0.23, 0.36
    ASUS eeePC 1000HE ATOM N280 1.66GHz | GPU Mobile 945GM/GMS/GME


  5. #5
    Join Date
    Jun 2008
    Location
    Delta Quadrant
    Posts
    1,441

    Default Re: Totally Confused

    You didn't say which HP...but I have to use this for the 2600n:

    http://foo2zjs.rkkda.com/


  6. #6
    Join Date
    Jun 2008
    Location
    Delta Quadrant
    Posts
    1,441

    Default Re: Totally Confused

    > You didn't say which HP...but I have to use this for the 2600n:
    >
    > http://foo2zjs.rkkda.com/


    I should have mentioned it supports other printers including
    the HP M1319, M1005, M1120 MFP's.


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •