When trying to pick up latest updates I find I'm getting python-
sip-4.8.snapshot.20090430-3.1.i586. When the warning panel pops up, I have
to select "do not install" for this module.

This module is in
http://download.opensuse.org/reposit...USE_11.1/i586/
By the looks of the name of this module, I think it should be in a factory
or playground repository or suchlike.

--
Graham P Davis, Bracknell, Berks., UK. E-mail: newsman not newsboy
"I wear the cheese. It does not wear me."