Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: KDE4.1.3 to 4.2 update

  1. #1

    Default KDE4.1.3 to 4.2 update

    Hi

    i wanted to update my kde4.1.3 to 4.2. I tried this with the one klick application on the opensuse website. But when i wanted to install the packet there was a mistake. It s was some thing with dependencies or so. Im a new user of the linux distribution...
    Before i forget im using opensuse 11.1.

    In some other threads i saw that i should post this:
    zypper lr -u -p

    # | Alias | Name | Aktiviert | Aktualisieren | Priorität | URI
    ---+----------------------------+----------------------------+-----------+---------------+-----------+---------------------------------------------------------------------------------------
    1 | KDE:42 | KDE:42 | Ja | Ja | 99 | Index of /repositories/KDE:/42/openSUSE_11.1
    2 | KDE:KDE4:Factory : Desktop | KDE:KDE4:Factory : Desktop | Ja | Ja | 99 | Index of /repositories/KDE:/KDE4:/Factory:/Desktop/openSUSE_11.1
    3 | KDE:KDE4:STABLE : Desktop | KDE:KDE4:STABLE : Desktop | Ja | Ja | 99 | Index of /repositories/KDE:/KDE4:/STABLE:/Desktop/openSUSE_11.1
    4 | KDE:KDE4:STABLE:Extra-Apps | KDE:KDE4:STABLE:Extra-Apps | Ja | Ja | 99 | Index of /repositories/KDE:/KDE4:/STABLE:/Extra-Apps/openSUSE_11.1
    5 | NVIDIA Repository | NVIDIA Repository | Ja | Ja | 99 | http://download.nvidia.com/opensuse/11.1
    6 | X11 : XGL | X11 : XGL | Ja | Ja | 99 | Index of /repositories/X11:/XGL/openSUSE_11.1_KDE4_Factory
    7 | devel:tools:building | devel:tools:building | Ja | Ja | 99 | Index of /repositories/devel:/tools:/building/openSUSE_11.1
    8 | openSUSE 11.1-0 | openSUSE 11.1-0 | Ja | Nein | 99 | cd:///?devices=/dev/sr0,/dev/sr1
    9 | repo-debug | openSUSE-11.1-Debug | Nein | Ja | 100 | Index of /debug/distribution/11.1/repo/oss
    10 | repo-non-oss | openSUSE-11.1-Non-Oss | Ja | Ja | 100 | Index of /distribution/11.1/repo/non-oss
    11 | repo-oss | openSUSE-11.1-Oss | Ja | Ja | 100 | Index of /distribution/11.1/repo/oss
    12 | repo-source | openSUSE-11.1-Source | Nein | Ja | 100 | Index of /source/distribution/11.1/repo/oss
    13 | repo-update | openSUSE-11.1-Update | Ja | Ja | 20 | Index of /update/11.1

    I dont know if that will help you... but i hope so

    Thanks for helping

  2. #2

    Default Re: KDE4.1.3 to 4.2 update

    The answer is in here KDE4.2.* (How To Add) Guide. - openSUSE Forums it's because update is higher priority than kde42

    Also don't mix keep to one set of repos if KDE:/42 then those, but not factory or vis versa.
    Man first, have a try at Info, have a look at Wiki, if all that fails Scroogle!!!!!
    If I've helped click on the Rep button I don't know what it does but it sounds cool.

  3. #3
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: KDE4.1.3 to 4.2 update

    You also need to disable repo 2, 3, 4
    follow the other advice given
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below ✰

  4. #4

    Default Re: KDE4.1.3 to 4.2 update

    Ok thanks a lot! But anyway its more or less the same problem.

    So when i wanted to update Kde now there are although some errors.

    I will post the "new" zypper lr -u -p now i hope i did the tutorial right. Maybe you can help me again.

    # | Alias | Name | Aktiviert | Aktualisieren | Priorität | URI
    --+-------------------+-----------------------+-----------+---------------+-----------+-----------------------------------------------------------------------------------------
    1 | KDE42_Community | KDE42 Community | Ja | Ja | 99 | Index of /repositories/KDE:/KDE4:/Community/openSUSE_11.1_KDE_42
    2 | KDE42_Desktop | KDE42 Desktop | Ja | Ja | 99 | Index of /repositories/KDE:/42/openSUSE_11.1
    3 | NVIDIA Repository | NVIDIA Repository | Ja | Ja | 99 | http://download.nvidia.com/opensuse/11.1
    4 | openSUSE 11.1-0 | openSUSE 11.1-0 | Ja | Nein | 99 | cd:///?devices=/dev/sr0,/dev/sr1
    5 | repo-debug | openSUSE-11.1-Debug | Nein | Ja | 100 | Index of /debug/distribution/11.1/repo/oss
    6 | repo-non-oss | openSUSE-11.1-Non-Oss | Ja | Ja | 100 | Index of /distribution/11.1/repo/non-oss
    7 | repo-oss | openSUSE-11.1-Oss | Ja | Ja | 100 | Index of /distribution/11.1/repo/oss
    8 | repo-source | openSUSE-11.1-Source | Nein | Ja | 100 | Index of /source/distribution/11.1/repo/oss
    9 | repo-update | openSUSE-11.1-Update | Ja | Ja | 20 | Index of /update/11.1

  5. #5
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: KDE4.1.3 to 4.2 update

    You didn't change the update repo priority to 99

    FYI: When you get a dependency error you can click the expert button to save the error to file, so you can copy and paste it here for us to see.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below ✰

  6. #6

    Default Re: KDE4.1.3 to 4.2 update

    oh sorry ok ill try it... hope itll work!^^

    thanks

  7. #7

    Default Re: KDE4.1.3 to 4.2 update

    Ok i tried to do it but i didnt work so here is the expert mod for you.

    #### YaST2 conflicts list - generated 2009-05-21 09:47:04 ####

    compiz-kde4-0.7.8-9.1.x86_64 benötigt libplasma.so.2()(64bit), was aber nicht angeboten werden kann
    Nicht installierbare Anbieter: kdebase4-workspace-4.1.3-10.1.x86_64[openSUSE 11.1-0]
    kdebase4-workspace-4.1.3-10.1.x86_64[repo-oss]
    kdebase4-workspace-4.1.3-10.2.1.x86_64[repo-update]
    [ ] Folgende Aktionen werden ausgeführt:
    compiz-kde4-0.7.8-9.1.x86_64 nicht installieren
    Downgrade von compiz-kde4-0.7.8-9.1.x86_64 zu compiz-kde4-0.7.8-8.5.x86_64
    compiz-kde4-0.7.8-8.5.x86_64 installieren (mit Anbieterwechsel)
    openSUSE
    -->
    openSUSE Build Service
    [ ] Einige Abhängigkeiten von compiz-kde4 ignorieren

    [ ] Folgende Aktionen werden ausgeführt:
    kdebase4-workspace-4.2.3-1.3.x86_64 nicht installieren
    kdebase4-workspace-ksysguardd-4.2.3-1.3.x86_64 nicht installieren
    kdepim4-wizards-4.2.3-2.4.x86_64 nicht installieren
    kdenetwork4-filesharing-4.2.3-1.4.x86_64 nicht installieren
    kde4-ksudoku-4.2.3-1.3.x86_64 nicht installieren
    kde4-kwrite-4.2.3-2.4.x86_64 nicht installieren
    kde4-krfb-4.2.3-1.4.x86_64 nicht installieren
    kde4-krdc-4.2.3-1.4.x86_64 nicht installieren
    kde4-kontact-4.2.3-2.4.x86_64 nicht installieren
    kde4-plasma-addons-4.2.3-1.6.x86_64 nicht installieren
    kde4-ksnapshot-4.2.3-1.4.x86_64 nicht installieren
    kde4-kscd-4.2.3-1.4.x86_64 nicht installieren
    kde4-kreversi-4.2.3-1.3.x86_64 nicht installieren
    kde4-kpat-4.2.3-1.3.x86_64 nicht installieren
    kde4-kopete-4.2.3-1.4.x86_64 nicht installieren
    kde4-konqueror-plugins-4.2.3-6.1.x86_64 nicht installieren
    kde4-kfind-4.2.3-2.4.x86_64 nicht installieren
    kde4-keditbookmarks-4.2.3-2.4.x86_64 nicht installieren
    kde4-kmahjongg-4.2.3-1.3.x86_64 nicht installieren
    kde4-kdnssd-4.2.3-1.4.x86_64 nicht installieren
    kde4-konqueror-4.2.3-2.4.x86_64 nicht installieren


    amarok-yauap-1.4.10-26.2.1.x86_64 benötigt amarok = 1.4.10, was aber nicht angeboten werden kann
    Nicht installierbare Anbieter: amarok-1.4.10-100.pm.2.i586[Packman]
    amarok-1.4.10-100.pm.2.x86_64[Packman]
    amarok-1.4.10-26.1.x86_64[openSUSE 11.1-0]
    amarok-1.4.10-26.1.i586[repo-oss]
    amarok-1.4.10-26.1.x86_64[repo-oss]
    [ ] Einige Abhängigkeiten von amarok-yauap ignorieren

    [ ] amarok-2.0.2-6.1.x86_64 nicht installieren

    [ ] Deinstallation von amarok-yauap-1.4.10-26.2.1.x86_64



    digikamimageplugins-0.9.4-51.16.x86_64 benötigt libdigikam.so.0()(64bit), was aber nicht angeboten werden kann

    [ ] Deinstallation von digikamimageplugins-0.9.4-51.16.x86_64

    [ ] digikam-0.10.0-4.2.x86_64 nicht installieren

    [ ] Einige Abhängigkeiten von digikamimageplugins ignorieren



    kde4-gwenview-4.1.3-4.6.x86_64 benötigt kdebase4-runtime < 4.1.60, was aber nicht angeboten werden kann
    Nicht installierbare Anbieter: kdebase4-runtime-4.1.3-4.1.x86_64[openSUSE 11.1-0]
    kdebase4-runtime-4.1.3-4.1.i586[repo-oss]
    kdebase4-runtime-4.1.3-4.1.x86_64[repo-oss]
    [ ] Einige Abhängigkeiten von kde4-gwenview ignorieren

    [ ] Ersatz von kde4-gwenview-4.1.3-4.6.x86_64 durch gwenview-4.2.3-1.4.x86_64

    [ ] Folgende Aktionen werden ausgeführt:
    kdebase4-runtime-4.2.3-2.4.x86_64 nicht installieren
    kde4-kreversi-4.2.3-1.3.x86_64 nicht installieren
    kde4-konsole-4.2.3-2.4.x86_64 nicht installieren
    kde4-kdnssd-4.2.3-1.4.x86_64 nicht installieren
    kde4-kgpg-4.2.3-1.2.x86_64 nicht installieren



    #### YaST2 conflicts list END ###

    I hope it will help you. I cant do anything with this text here...
    So thanks a lot for the help.

  8. #8
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: KDE4.1.3 to 4.2 update

    #### YaST2 conflicts list - generated 2009-05-21 09:47:04 ####

    compiz-kde4-0.7.8-9.1.x86_64 benötigt libplasma.so.2()(64bit), was aber nicht angeboten werden kann
    Nicht installierbare Anbieter: kdebase4-workspace-4.1.3-10.1.x86_64[openSUSE 11.1-0]
    kdebase4-workspace-4.1.3-10.1.x86_64[repo-oss]
    kdebase4-workspace-4.1.3-10.2.1.x86_64[repo-update]
    [X ] Folgende Aktionen werden ausgeführt:
    compiz-kde4-0.7.8-9.1.x86_64 nicht installieren
    Downgrade von compiz-kde4-0.7.8-9.1.x86_64 zu compiz-kde4-0.7.8-8.5.x86_64
    compiz-kde4-0.7.8-8.5.x86_64 installieren (mit Anbieterwechsel)
    openSUSE
    -->
    openSUSE Build Service
    [ ] Einige Abhängigkeiten von compiz-kde4 ignorieren

    [ ] Folgende Aktionen werden ausgeführt:
    kdebase4-workspace-4.2.3-1.3.x86_64 nicht installieren
    kdebase4-workspace-ksysguardd-4.2.3-1.3.x86_64 nicht installieren
    kdepim4-wizards-4.2.3-2.4.x86_64 nicht installieren
    kdenetwork4-filesharing-4.2.3-1.4.x86_64 nicht installieren
    kde4-ksudoku-4.2.3-1.3.x86_64 nicht installieren
    kde4-kwrite-4.2.3-2.4.x86_64 nicht installieren
    kde4-krfb-4.2.3-1.4.x86_64 nicht installieren
    kde4-krdc-4.2.3-1.4.x86_64 nicht installieren
    kde4-kontact-4.2.3-2.4.x86_64 nicht installieren
    kde4-plasma-addons-4.2.3-1.6.x86_64 nicht installieren
    kde4-ksnapshot-4.2.3-1.4.x86_64 nicht installieren
    kde4-kscd-4.2.3-1.4.x86_64 nicht installieren
    kde4-kreversi-4.2.3-1.3.x86_64 nicht installieren
    kde4-kpat-4.2.3-1.3.x86_64 nicht installieren
    kde4-kopete-4.2.3-1.4.x86_64 nicht installieren
    kde4-konqueror-plugins-4.2.3-6.1.x86_64 nicht installieren
    kde4-kfind-4.2.3-2.4.x86_64 nicht installieren
    kde4-keditbookmarks-4.2.3-2.4.x86_64 nicht installieren
    kde4-kmahjongg-4.2.3-1.3.x86_64 nicht installieren
    kde4-kdnssd-4.2.3-1.4.x86_64 nicht installieren
    kde4-konqueror-4.2.3-2.4.x86_64 nicht installieren


    amarok-yauap-1.4.10-26.2.1.x86_64 benötigt amarok = 1.4.10, was aber nicht angeboten werden kann
    Nicht installierbare Anbieter: amarok-1.4.10-100.pm.2.i586[Packman]
    amarok-1.4.10-100.pm.2.x86_64[Packman]
    amarok-1.4.10-26.1.x86_64[openSUSE 11.1-0]
    amarok-1.4.10-26.1.i586[repo-oss]
    amarok-1.4.10-26.1.x86_64[repo-oss]
    [ ] Einige Abhängigkeiten von amarok-yauap ignorieren

    [X ] amarok-2.0.2-6.1.x86_64 nicht installieren

    [ ] Deinstallation von amarok-yauap-1.4.10-26.2.1.x86_64



    digikamimageplugins-0.9.4-51.16.x86_64 benötigt libdigikam.so.0()(64bit), was aber nicht angeboten werden kann

    [X ] Deinstallation von digikamimageplugins-0.9.4-51.16.x86_64

    [ ] digikam-0.10.0-4.2.x86_64 nicht installieren

    [ ] Einige Abhängigkeiten von digikamimageplugins ignorieren



    kde4-gwenview-4.1.3-4.6.x86_64 benötigt kdebase4-runtime < 4.1.60, was aber nicht angeboten werden kann
    Nicht installierbare Anbieter: kdebase4-runtime-4.1.3-4.1.x86_64[openSUSE 11.1-0]
    kdebase4-runtime-4.1.3-4.1.i586[repo-oss]
    kdebase4-runtime-4.1.3-4.1.x86_64[repo-oss]
    [ ] Einige Abhängigkeiten von kde4-gwenview ignorieren

    [X ] Ersatz von kde4-gwenview-4.1.3-4.6.x86_64 durch gwenview-4.2.3-1.4.x86_64

    [ ] Folgende Aktionen werden ausgeführt:
    kdebase4-runtime-4.2.3-2.4.x86_64 nicht installieren
    kde4-kreversi-4.2.3-1.3.x86_64 nicht installieren
    kde4-konsole-4.2.3-2.4.x86_64 nicht installieren
    kde4-kdnssd-4.2.3-1.4.x86_64 nicht installieren
    kde4-kgpg-4.2.3-1.2.x86_64 nicht installieren

    Hope that helps
    NOTE: Re amarok, I have made it so you keep ver 1.4
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below ✰

  9. #9

    Default Re: KDE4.1.3 to 4.2 update

    Ok thanks but when i do this there are other dependencies problems... ill post the expertmod here.

    kde4-kopete-4.1.3-4.11.x86_64 benötigt kdepimlibs4 < 4.1.60, was aber nicht angeboten werden kann
    Nicht installierbare Anbieter: kdepimlibs4-4.1.3-5.1.x86_64[openSUSE 11.1-0]
    kdepimlibs4-4.1.3-5.1.i586[repo-oss]
    kdepimlibs4-4.1.3-5.1.x86_64[repo-oss]
    [ ] Folgende Aktionen werden ausgeführt:
    kdepimlibs4-4.2.3-1.4.x86_64 nicht installieren
    kde4-kgamma-4.2.3-1.4.x86_64 nicht installieren
    kdebase4-4.2.3-2.4.x86_64 nicht installieren
    gwenview-4.2.3-1.4.x86_64 nicht installieren
    [ ] Einige Abhängigkeiten von kde4-kopete ignorieren

    [ ] kde4-kopete-4.2.3-1.4.x86_64 installieren (mit Anbieterwechsel)
    openSUSE
    -->
    openSUSE Build Service

    kde4-kscd-4.1.3-4.11.x86_64 benötigt libkcompactdisc4 = 4.1.3, was aber nicht angeboten werden kann
    Nicht installierbare Anbieter: libkcompactdisc4-4.1.3-4.14.i586[repo-oss]
    [ ] Folgende Aktionen werden ausgeführt:
    libkcompactdisc4-4.2.3-1.4.x86_64 nicht installieren
    PolicyKit-kde-0.2-8.4.x86_64 nicht installieren
    [ ] kde4-kscd-4.2.3-1.4.x86_64 installieren (mit Anbieterwechsel)
    openSUSE
    -->
    openSUSE Build Service

    [ ] Einige Abhängigkeiten von kde4-kscd ignorieren

    kde4-kontact-4.1.3-3.14.9.x86_64 benötigt libkdepim4 = 4.1.3, was aber nicht angeboten werden kann
    Nicht installierbare Anbieter: libkdepim4-4.1.3-3.11.x86_64[openSUSE 11.1-0]
    libkdepim4-4.1.3-3.13.i586[repo-oss]
    libkdepim4-4.1.3-3.11.x86_64[repo-oss]
    [ ] Folgende Aktionen werden ausgeführt:
    libkdepim4-4.2.3-2.4.x86_64 nicht installieren
    kde4-kgamma-4.2.3-1.4.x86_64 nicht installieren
    kdebase4-4.2.3-2.4.x86_64 nicht installieren
    gwenview-4.2.3-1.4.x86_64 nicht installieren
    [ ] kde4-kontact-4.2.3-2.4.x86_64 installieren (mit Anbieterwechsel)
    openSUSE
    -->
    openSUSE Build Service

    [ ] Einige Abhängigkeiten von kde4-kontact ignorieren

    compiz-kde4-0.7.8-9.1.x86_64 benötigt libplasma.so.2()(64bit), was aber nicht angeboten werden kann
    Nicht installierbare Anbieter: kdebase4-workspace-4.1.3-10.1.x86_64[openSUSE 11.1-0]
    kdebase4-workspace-4.1.3-10.1.x86_64[repo-oss]
    kdebase4-workspace-4.1.3-10.2.1.x86_64[repo-update]
    [ ] Folgende Aktionen werden ausgeführt:
    kdebase4-session-4.2.3-5.2.x86_64 nicht installieren
    kde4-kio_sysinfo-11.1.1-67.2.x86_64 nicht installieren
    gwenview-4.2.3-1.4.x86_64 nicht installieren
    kdebase4-nsplugin-4.2.3-2.4.x86_64 nicht installieren
    [ ] Einige Abhängigkeiten von compiz-kde4 ignorieren

    [ ] compiz-kde4-0.7.8-9.1.x86_64 nicht installieren

    libkdepimlibs4-4.1.3-5.2.6.x86_64 benötigt libakonadi4 = 4.1.3, was aber nicht angeboten werden kann
    Nicht installierbare Anbieter: libakonadi4-4.1.3-5.1.x86_64[openSUSE 11.1-0]
    libakonadi4-4.1.3-5.1.i586[repo-oss]
    libakonadi4-4.1.3-5.1.x86_64[repo-oss]
    [ ] Ersatz von kde4-plasmoid-quicklauncher-0.4-4.17.x86_64 durch kdebase4-workspace-4.2.3-1.3.x86_64

    [ ] Einige Abhängigkeiten von libkdepimlibs4 ignorieren


    kdepim4-wizards-4.1.3-3.14.9.x86_64 benötigt kdebase4-runtime < 4.1.60, was aber nicht angeboten werden kann
    Nicht installierbare Anbieter: kdebase4-runtime-4.1.3-4.1.x86_64[openSUSE 11.1-0]
    kdebase4-runtime-4.1.3-4.1.i586[repo-oss]
    kdebase4-runtime-4.1.3-4.1.x86_64[repo-oss]
    [ ] Folgende Aktionen werden ausgeführt:
    skanlite-0.3.kde4.2.3-7.5.x86_64 nicht installieren
    kde4-kgamma-4.2.3-1.4.x86_64 nicht installieren
    digikam-0.10.0-4.2.x86_64 nicht installieren
    PolicyKit-kde-0.2-8.4.x86_64 nicht installieren
    [ ] kdepim4-wizards-4.2.3-2.4.x86_64 installieren (mit Anbieterwechsel)
    openSUSE
    -->
    openSUSE Build Service

    [ ] Einige Abhängigkeiten von kdepim4-wizards ignorieren

    kdenetwork4-filesharing-4.1.3-4.11.x86_64 benötigt kdebase4-runtime < 4.1.60, was aber nicht angeboten werden kann
    Nicht installierbare Anbieter: kdebase4-runtime-4.1.3-4.1.x86_64[openSUSE 11.1-0]
    kdebase4-runtime-4.1.3-4.1.i586[repo-oss]
    kdebase4-runtime-4.1.3-4.1.x86_64[repo-oss]
    [ ] Folgende Aktionen werden ausgeführt:
    ktorrent-3.2.1-4.5.x86_64 nicht installieren
    kde4-kgamma-4.2.3-1.4.x86_64 nicht installieren
    kdebase4-4.2.3-2.4.x86_64 nicht installieren
    [ ] kdenetwork4-filesharing-4.2.3-1.4.x86_64 installieren (mit Anbieterwechsel)
    openSUSE
    -->
    openSUSE Build Service

    [ ] Einige Abhängigkeiten von kdenetwork4-filesharing ignorieren

    kde4-kwrite-4.1.3-3.8.9.x86_64 benötigt kdebase4-runtime < 4.1.60, was aber nicht angeboten werden kann
    Nicht installierbare Anbieter: kdebase4-runtime-4.1.3-4.1.x86_64[openSUSE 11.1-0]
    kdebase4-runtime-4.1.3-4.1.i586[repo-oss]
    kdebase4-runtime-4.1.3-4.1.x86_64[repo-oss]
    [ ] Folgende Aktionen werden ausgeführt:
    kdeartwork4-screensaver-4.2.3-2.4.x86_64 nicht installieren
    kde4-kcalc-4.2.3-1.2.x86_64 nicht installieren
    digikam-0.10.0-4.2.x86_64 nicht installieren
    kde4-akregator-4.2.3-2.4.x86_64 nicht installieren
    kdebase4-nsplugin-4.2.3-2.4.x86_64 nicht installieren
    [ ] kde4-kwrite-4.2.3-2.4.x86_64 installieren (mit Anbieterwechsel)
    openSUSE
    -->
    openSUSE Build Service

    [ ] Einige Abhängigkeiten von kde4-kwrite ignorieren

    kde4-keditbookmarks-4.1.3-3.8.9.x86_64 benötigt kdebase4-runtime < 4.1.60, was aber nicht angeboten werden kann
    Nicht installierbare Anbieter: kdebase4-runtime-4.1.3-4.1.x86_64[openSUSE 11.1-0]
    kdebase4-runtime-4.1.3-4.1.i586[repo-oss]
    kdebase4-runtime-4.1.3-4.1.x86_64[repo-oss]
    [ ] Folgende Aktionen werden ausgeführt:
    kde4-plasmoid-quickaccess-0.8-3.5.x86_64 nicht installieren
    kdebase4-nsplugin-4.2.3-2.4.x86_64 nicht installieren
    [ ] kde4-keditbookmarks-4.2.3-2.4.x86_64 installieren (mit Anbieterwechsel)
    openSUSE
    -->
    openSUSE Build Service

    [ ] Einige Abhängigkeiten von kde4-keditbookmarks ignorieren

    kde4-plasma-addons-4.1.3-5.16.x86_64 benötigt kdebase4-runtime < 4.1.60, was aber nicht angeboten werden kann
    Nicht installierbare Anbieter: kdebase4-runtime-4.1.3-4.1.x86_64[openSUSE 11.1-0]
    kdebase4-runtime-4.1.3-4.1.i586[repo-oss]
    kdebase4-runtime-4.1.3-4.1.x86_64[repo-oss]
    [ ] kde4-plasma-addons-4.2.3-1.6.x86_64 installieren (mit Anbieterwechsel)
    openSUSE
    -->
    openSUSE Build Service

    [ ] kde4-kwalletmanager-4.2.3-1.2.x86_64 nicht installieren

    [ ] Einige Abhängigkeiten von kde4-plasma-addons ignorieren

    kde4-ksudoku-4.1.3-3.9.x86_64 benötigt kdebase4-runtime < 4.1.60, was aber nicht angeboten werden kann
    Nicht installierbare Anbieter: kdebase4-runtime-4.1.3-4.1.x86_64[openSUSE 11.1-0]
    kdebase4-runtime-4.1.3-4.1.i586[repo-oss]
    kdebase4-runtime-4.1.3-4.1.x86_64[repo-oss]
    [ ] Folgende Aktionen werden ausgeführt:
    kde4-okular-4.2.3-1.4.x86_64 nicht installieren
    kde4-kio_sysinfo-11.1.1-67.2.x86_64 nicht installieren
    digikam-0.10.0-4.2.x86_64 nicht installieren
    kde4-akregator-4.2.3-2.4.x86_64 nicht installieren
    [ ] kde4-ksudoku-4.2.3-1.3.x86_64 installieren (mit Anbieterwechsel)
    openSUSE
    -->
    openSUSE Build Service

    [ ] Einige Abhängigkeiten von kde4-ksudoku ignorieren

    kde4-ksnapshot-4.1.3-4.6.x86_64 benötigt kdebase4-runtime < 4.1.60, was aber nicht angeboten werden kann
    Nicht installierbare Anbieter: kdebase4-runtime-4.1.3-4.1.x86_64[openSUSE 11.1-0]
    kdebase4-runtime-4.1.3-4.1.i586[repo-oss]
    kdebase4-runtime-4.1.3-4.1.x86_64[repo-oss]
    [ ] Folgende Aktionen werden ausgeführt:
    kde4-korganizer-4.2.3-2.4.x86_64 nicht installieren
    kdebase4-nsplugin-4.2.3-2.4.x86_64 nicht installieren
    [ ] kde4-ksnapshot-4.2.3-1.4.x86_64 installieren (mit Anbieterwechsel)
    openSUSE
    -->
    openSUSE Build Service

    [ ] Einige Abhängigkeiten von kde4-ksnapshot ignorieren

    kde4-krfb-4.1.3-4.11.x86_64 benötigt kdebase4-runtime < 4.1.60, was aber nicht angeboten werden kann
    Nicht installierbare Anbieter: kdebase4-runtime-4.1.3-4.1.x86_64[openSUSE 11.1-0]
    kdebase4-runtime-4.1.3-4.1.i586[repo-oss]
    kdebase4-runtime-4.1.3-4.1.x86_64[repo-oss]
    [ ] Folgende Aktionen werden ausgeführt:
    kde4-konsole-4.2.3-2.4.x86_64 nicht installieren
    kde4-kgamma-4.2.3-1.4.x86_64 nicht installieren
    kdebase4-4.2.3-2.4.x86_64 nicht installieren
    [ ] kde4-krfb-4.2.3-1.4.x86_64 installieren (mit Anbieterwechsel)
    openSUSE
    -->
    openSUSE Build Service

    [ ] Einige Abhängigkeiten von kde4-krfb ignorieren

    kde4-kreversi-4.1.3-3.9.x86_64 benötigt kdebase4-runtime < 4.1.60, was aber nicht angeboten werden kann
    Nicht installierbare Anbieter: kdebase4-runtime-4.1.3-4.1.x86_64[openSUSE 11.1-0]
    kdebase4-runtime-4.1.3-4.1.i586[repo-oss]
    kdebase4-runtime-4.1.3-4.1.x86_64[repo-oss]
    [ ] Folgende Aktionen werden ausgeführt:
    kde4-kmail-4.2.3-2.4.x86_64 nicht installieren
    kde4-kgamma-4.2.3-1.4.x86_64 nicht installieren
    kdebase4-4.2.3-2.4.x86_64 nicht installieren
    [ ] kde4-kreversi-4.2.3-1.3.x86_64 installieren (mit Anbieterwechsel)
    openSUSE
    -->
    openSUSE Build Service

    [ ] Einige Abhängigkeiten von kde4-kreversi ignorieren

    kdepim4-4.1.3-3.14.9.x86_64 benötigt libkleopatraclientcore.so.0.2.0()(64bit), was aber nicht angeboten werden kann
    Nicht installierbare Anbieter: libkdepim4-4.1.3-3.11.x86_64[openSUSE 11.1-0]
    libkdepim4-4.1.3-3.11.x86_64[repo-oss]
    [ ] kde4-krdc-4.2.3-1.4.x86_64 installieren (mit Anbieterwechsel)
    openSUSE
    -->
    openSUSE Build Service

    [ ] Einige Abhängigkeiten von kdepim4 ignorieren

    kde4-kpat-4.1.3-3.9.x86_64 benötigt kdebase4-runtime < 4.1.60, was aber nicht angeboten werden kann
    Nicht installierbare Anbieter: kdebase4-runtime-4.1.3-4.1.x86_64[openSUSE 11.1-0]
    kdebase4-runtime-4.1.3-4.1.i586[repo-oss]
    kdebase4-runtime-4.1.3-4.1.x86_64[repo-oss]
    [ ] Folgende Aktionen werden ausgeführt:
    kde4-kmines-4.2.3-1.3.x86_64 nicht installieren
    kdebase4-4.2.3-2.4.x86_64 nicht installieren
    [ ] kde4-kpat-4.2.3-1.3.x86_64 installieren (mit Anbieterwechsel)
    openSUSE
    -->
    openSUSE Build Service

    [ ] Einige Abhängigkeiten von kde4-kpat ignorieren

    kde4-konqueror-plugins-4.1.3-2.8.x86_64 benötigt kdebase4-runtime < 4.1.60, was aber nicht angeboten werden kann
    Nicht installierbare Anbieter: kdebase4-runtime-4.1.3-4.1.x86_64[openSUSE 11.1-0]
    kdebase4-runtime-4.1.3-4.1.i586[repo-oss]
    kdebase4-runtime-4.1.3-4.1.x86_64[repo-oss]
    [ ] Folgende Aktionen werden ausgeführt:
    kde4-kio_kamera-4.2.3-1.4.x86_64 nicht installieren
    kdebase4-4.2.3-2.4.x86_64 nicht installieren
    [ ] kde4-konqueror-plugins-4.2.3-6.1.x86_64 installieren (mit Anbieterwechsel)
    openSUSE
    -->
    openSUSE Build Service

    [ ] Einige Abhängigkeiten von kde4-konqueror-plugins ignorieren

    kde4-kmahjongg-4.1.3-3.9.x86_64 benötigt kdebase4-runtime < 4.1.60, was aber nicht angeboten werden kann
    Nicht installierbare Anbieter: kdebase4-runtime-4.1.3-4.1.x86_64[openSUSE 11.1-0]
    kdebase4-runtime-4.1.3-4.1.i586[repo-oss]
    kdebase4-runtime-4.1.3-4.1.x86_64[repo-oss]
    [ ] Folgende Aktionen werden ausgeführt:
    kde4-kget-4.2.3-1.4.x86_64 nicht installieren
    kdebase4-4.2.3-2.4.x86_64 nicht installieren
    [ ] kde4-kmahjongg-4.2.3-1.3.x86_64 installieren (mit Anbieterwechsel)
    openSUSE
    -->
    openSUSE Build Service

    [ ] Einige Abhängigkeiten von kde4-kmahjongg ignorieren

    kde4-kdnssd-4.1.3-4.11.x86_64 benötigt kdebase4-runtime < 4.1.60, was aber nicht angeboten werden kann
    Nicht installierbare Anbieter: kdebase4-runtime-4.1.3-4.1.x86_64[openSUSE 11.1-0]
    kdebase4-runtime-4.1.3-4.1.i586[repo-oss]
    kdebase4-runtime-4.1.3-4.1.x86_64[repo-oss]
    [ ] Folgende Aktionen werden ausgeführt:
    kde4-kerry-0.2.90-7.6.x86_64 nicht installieren
    kdebase4-4.2.3-2.4.x86_64 nicht installieren
    [ ] kde4-kdnssd-4.2.3-1.4.x86_64 installieren (mit Anbieterwechsel)
    openSUSE
    -->
    openSUSE Build Service

    [ ] Einige Abhängigkeiten von kde4-kdnssd ignorieren

    kdegraphics4-4.1.3-4.7.i586 benötigt kdebase4-runtime < 4.1.60, was aber nicht angeboten werden kann
    Nicht installierbare Anbieter: kdebase4-runtime-4.1.3-4.1.x86_64[openSUSE 11.1-0]
    kdebase4-runtime-4.1.3-4.1.i586[repo-oss]
    kdebase4-runtime-4.1.3-4.1.x86_64[repo-oss]
    [ ] kdebase4-workspace-ksysguardd-4.2.3-1.3.x86_64 installieren (mit Anbieterwechsel)
    openSUSE
    -->
    openSUSE Build Service

    [ ] kdebase4-openSUSE-11.1.1-67.2.x86_64 nicht installieren

    [ ] Einige Abhängigkeiten von kdegraphics4 ignorieren

  10. #10

    Default Re: KDE4.1.3 to 4.2 update

    and thats the second part it was too long for the reply...
    kdebase4-workspace-4.1.3-10.3.7.x86_64 benötigt kde4-kgreeter-plugins = 4.1.3, was aber nicht angeboten werden kann
    Nicht installierbare Anbieter: kde4-kgreeter-plugins-4.1.3-10.1.x86_64[openSUSE 11.1-0]
    kde4-kgreeter-plugins-4.1.3-10.1.i586[repo-oss]
    kde4-kgreeter-plugins-4.1.3-10.1.x86_64[repo-oss]
    kde4-kgreeter-plugins-4.1.3-10.2.1.x86_64[repo-update]
    kde4-kgreeter-plugins-4.1.3-10.2.1.i586[repo-update]
    [ ] kdebase4-workspace-4.2.3-1.3.x86_64 installieren (mit Anbieterwechsel)
    openSUSE
    -->
    openSUSE Build Service

    [ ] Folgende Aktionen werden ausgeführt:
    kde4-kgreeter-plugins-4.2.3-1.3.x86_64 nicht installieren
    kde4-kio_sysinfo-11.1.1-67.2.x86_64 nicht installieren
    kde4-kgpg-4.2.3-1.2.x86_64 nicht installieren
    kde4-kcalc-4.2.3-1.2.x86_64 nicht installieren
    kde4-kmix-4.2.3-1.4.x86_64 nicht installieren
    kde4-kio_audiocd-4.2.3-1.4.x86_64 nicht installieren
    kde4-kgamma-4.2.3-1.4.x86_64 nicht installieren
    kde4-ark-4.2.3-1.2.x86_64 nicht installieren
    kdebase4-4.2.3-2.4.x86_64 nicht installieren
    gwenview-4.2.3-1.4.x86_64 nicht installieren
    digikam-0.10.0-4.2.x86_64 nicht installieren
    kde4-akregator-4.2.3-2.4.x86_64 nicht installieren
    kde4-dolphin-4.2.3-2.4.x86_64 nicht installieren
    PolicyKit-kde-0.2-8.4.x86_64 nicht installieren
    [ ] Einige Abhängigkeiten von kdebase4-workspace ignorieren

    kde4-kwin-4.2.3-1.3.x86_64 benötigt libkephal.so.4()(64bit), was aber nicht angeboten werden kann
    Nicht installierbare Anbieter: kdebase4-workspace-4.2.3-1.3.x86_64[KDE42_Desktop]
    [ ] Folgende Aktionen werden ausgeführt:
    kde4-kwin-4.2.3-1.3.x86_64 nicht installieren
    kde4-kio_sysinfo-11.1.1-67.2.x86_64 nicht installieren
    kde4-kio_audiocd-4.2.3-1.4.x86_64 nicht installieren
    kde4-kgamma-4.2.3-1.4.x86_64 nicht installieren
    kdebase4-4.2.3-2.4.x86_64 nicht installieren
    gwenview-4.2.3-1.4.x86_64 nicht installieren
    kde4-akregator-4.2.3-2.4.x86_64 nicht installieren
    [ ] Einige Abhängigkeiten von kde4-kwin ignorieren

    [ ] Ersatz von powerdevil-1.4.1-4.5.2.x86_64 durch kdebase4-workspace-4.2.3-1.3.x86_64


    kde4-konqueror-4.1.3-3.8.9.x86_64 benötigt kdebase4-libkonq = 4.1.3, was aber nicht angeboten werden kann
    Nicht installierbare Anbieter: kdebase4-libkonq-4.1.3-3.5.x86_64[openSUSE 11.1-0]
    kdebase4-libkonq-4.1.3-3.7.i586[repo-oss]
    kdebase4-libkonq-4.1.3-3.5.x86_64[repo-oss]
    [ ] Folgende Aktionen werden ausgeführt:
    kdebase4-libkonq-4.2.3-2.4.x86_64 nicht installieren
    kde4-dolphin-4.2.3-2.4.x86_64 nicht installieren
    kde4-kcalc-4.2.3-1.2.x86_64 nicht installieren
    kde4-kio_audiocd-4.2.3-1.4.x86_64 nicht installieren
    kdebase4-4.2.3-2.4.x86_64 nicht installieren
    gwenview-4.2.3-1.4.x86_64 nicht installieren
    PolicyKit-kde-0.2-8.4.x86_64 nicht installieren
    [ ] kde4-konqueror-4.2.3-2.4.x86_64 installieren (mit Anbieterwechsel)
    openSUSE
    -->
    openSUSE Build Service

    [ ] Einige Abhängigkeiten von kde4-konqueror ignorieren

    kde4-kfind-4.1.3-3.8.9.x86_64 benötigt kdebase4-runtime < 4.1.60, was aber nicht angeboten werden kann
    Nicht installierbare Anbieter: kdebase4-runtime-4.1.3-4.1.x86_64[openSUSE 11.1-0]
    kdebase4-runtime-4.1.3-4.1.i586[repo-oss]
    kdebase4-runtime-4.1.3-4.1.x86_64[repo-oss]
    [ ] Folgende Aktionen werden ausgeführt:
    kdebase4-runtime-4.2.3-2.4.x86_64 nicht installieren
    digikam-0.10.0-4.2.x86_64 nicht installieren
    kde4-akregator-4.2.3-2.4.x86_64 nicht installieren
    kde4-dolphin-4.2.3-2.4.x86_64 nicht installieren
    kdebase4-nsplugin-4.2.3-2.4.x86_64 nicht installieren
    [ ] kde4-kfind-4.2.3-2.4.x86_64 installieren (mit Anbieterwechsel)
    openSUSE
    -->
    openSUSE Build Service

    [ ] Einige Abhängigkeiten von kde4-kfind ignorieren

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •