Results 1 to 5 of 5

Thread: KDE 4.2.3 but Konqueror only 4.2.2. Why?

  1. #1
    Graham P Davis NNTP User

    Default KDE 4.2.3 but Konqueror only 4.2.2. Why?

    In addition to this oddity, the Konqueror plug-ins are 4.2.3. Any ideas as
    to when Konqueror will be bought into line?

    --
    Graham P Davis, Bracknell, Berks., UK. E-mail: newsman not newsboy
    "I wear the cheese. It does not wear me."


  2. #2
    Join Date
    Jun 2008
    Location
    Finland, European Union
    Posts
    1,879

    Default Re: KDE 4.2.3 but Konqueror only 4.2.2. Why?

    Code:
    maelstrom:/home/heidi # zypper info kde4-konqueror
    Loading repository data...
    Reading installed packages...
    
    Information for package kde4-konqueror:
    
    Repository: @System
    Name: kde4-konqueror
    Version: 4.2.3-3.1
    Arch: i586
    Vendor: openSUSE Build Service
    Installed: Yes
    Status: up-to-date
    Installed Size: 4.2 M
    Summary: KDE File Manager and Browser
    Description: 
    Konqueror allows you to manage your files and browse the web in a
    unified interface.
    Are you sure it's not merely a bug with the version string? Have you double checked that your konqueror really got upgraded properly?

    Repository issue perhaps?

  3. #3
    Graham P Davis NNTP User

    Default Re: KDE 4.2.3 but Konqueror only 4.2.2. Why?

    Chrysantine wrote:

    >
    > Code:
    > --------------------
    > maelstrom:/home/heidi # zypper info kde4-konqueror
    > Loading repository data...
    > Reading installed packages...
    >
    > Information for package kde4-konqueror:
    >
    > Repository: @System
    > Name: kde4-konqueror
    > Version: 4.2.3-3.1
    > Arch: i586
    > Vendor: openSUSE Build Service
    > Installed: Yes
    > Status: up-to-date
    > Installed Size: 4.2 M
    > Summary: KDE File Manager and Browser
    > Description:
    > Konqueror allows you to manage your files and browse the web in a
    > unified interface.
    > --------------------
    > Are you sure it's not merely a bug with the version string? Have you
    > double checked that your konqueror really got upgraded properly?
    >
    > Repository issue perhaps?
    >
    >


    Could be a repository issue as YAST has it in red with the available
    version being 4.1.3.

    OK, so where's Konqueror for 4.2 been hidden? I've been using
    http://download.opensuse.org/reposit...E_11.1_KDE_42/

    --
    Graham P Davis, Bracknell, Berks., UK. E-mail: newsman not newsboy
    "I wear the cheese. It does not wear me."


  4. #4
    Join Date
    Jun 2008
    Location
    Finland, European Union
    Posts
    1,879

    Default Re: KDE 4.2.3 but Konqueror only 4.2.2. Why?

    Code:
    http://download.opensuse.org/repositories/KDE:/42/openSUSE_11.1/i586/kde4-konqueror-4.2.3-2.3.i586.rpm
    At least I can see it - have you tried zypper ref && zypper up'ing from a terminal?

  5. #5
    Graham P Davis NNTP User

    Default Re: KDE 4.2.3 but Konqueror only 4.2.2. Why?

    Chrysantine wrote:

    >
    > Code:
    > --------------------
    >

    http://download.opensuse.org/reposit...1.1/i586/kde4-
    konqueror-4.2.3-2.3.i586.rpm
    > --------------------
    >
    >
    > At least I can see it - have you tried zypper ref && zypper up'ing from
    > a terminal?
    >
    >


    I see what the problem is. I'd still got repo-update repository for 11.1 in
    my list and this was overriding the above repository. I'd deactivated it
    once but, for some reason it has been re-activated. Either finger trouble or
    a senior moment on my part.

    Thanks for your help.

    --
    Graham P Davis, Bracknell, Berks., UK. E-mail: newsman not newsboy
    "I wear the cheese. It does not wear me."


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •