Results 1 to 4 of 4

Thread: K3b problem in openSUSE 11.1

  1. #1

    Default K3b problem in openSUSE 11.1

    Hallo!I recently made a fresh install of openSUSE 11.1 after migrating from openSUSE 10.3.K3b worked perfectly in openSUSE 10.3 but when I pen it in openSUSE 11.1,the following message appears

    No CD/DVD writer found.
    K3b did not find an optical writing device in your system. Thus, you will not be able to burn CDs or DVDs. However, you can still use other K3b features such as audio track extraction, audio transcoding or ISO9660 image creation.

    Please help me solve this problem.My DVD Writer is Ok as I could burn Cds/DVDs in openSUSE 10.3 and also I can currently burn in Windows Vista.

  2. #2

    Default Re: K3b problem in openSUSE 11.1

    You problably don't have permission to open cd-rom. To fix go to yast user settings. Add your user account to some new groups like cdrom, disk, haldeamon, ... I'm not sure which will do the trick, but problem should be gone after you are added to the correct group which gives permission to cdrom in k3b.

  3. #3

    Default Re: K3b problem in openSUSE 11.1

    Quote Originally Posted by suskewiet View Post
    You problably don't have permission to open cd-rom. To fix go to yast user settings. Add your user account to some new groups like cdrom, disk, haldeamon, ... I'm not sure which will do the trick, but problem should be gone after you are added to the correct group which gives permission to cdrom in k3b.
    That would give him raw access to any disk... not very wise from a security POV.

    That problem was fixed with an official update, just install it.

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: K3b problem in openSUSE 11.1

    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •