Hi everyone,
I am using this guide KDE4.2.* (How To Add) Guide. - openSUSE Forums to upgrade my kde 4.1.3 to 4.2.
While trying to update the kde42 desktop though, I get the following conflicts (and I am sure there will be other people getting it, since my system is pretty fresh):
Code:
digikamimageplugins-0.9.4-51.18.i586 requires libdigikam.so.0, but this requirement cannot be provided
-----------------------------------------------------------
kde4-dolphin-4.2.3-83.1.i586 requires libqt4 >= 4.5.1, but this requirement cannot be provided
uninstallable providers: libqt4-4.5.1-44.1.i586[KDE:KDE4:Factory:Desktop]
------------------------------------------------------------
marok-yauap-1.4.10-26.2.1.i586 requires libamarok.so.0, but this requirement cannot be provided
uninstallable providers: amarok-1.4.10-26.1.i586[openSUSE 11.1-0]
                   amarok-1.4.10-26.1.i586[repo-oss]
                   amarok-1.4.10-26.2.1.i586[repo-update]
------------------------------------------------------------
kdelibs4-4.2.3.1-120.3.i586 requires libqt4-x11 >= 4.5.1, but this requirement cannot be provided
uninstallable providers: libqt4-x11-4.5.1-44.1.i586[KDE:KDE4:Factory:Desktop]
------------------------------------------------------------
kde4-gwenview-4.1.3-4.7.i586 requires kdebase4-runtime < 4.1.60, but this requirement cannot be provided
uninstallable providers: kdebase4-runtime-4.1.3-4.1.i586[openSUSE 11.1-0]
                   kdebase4-runtime-4.1.3-4.1.i586[repo-oss]
-------------------------------------------------------------
libqt4-sql-4.4.3-4.8.2.i586 requires libqt4 = 4.4.3, but this requirement cannot be provided
uninstallable providers: libqt4-4.4.3-4.6.i586[openSUSE 11.1-0]
-------------------------------------------------------------
libqt4-qt3support-4.4.3-4.8.2.i586 requires libqt4 = 4.4.3, but this requirement cannot be provided
uninstallable providers: libqt4-4.4.3-4.6.i586[openSUSE 11.1-0]
                   libqt4-4.4.3-4.6.i586[repo-oss]
-------------------------------------------------------------
libQtWebKit4-4.4.3-4.8.1.i586 requires libqt4-x11 = 4.4.3, but this requirement cannot be provided
uninstallable providers: libqt4-x11-4.4.3-4.6.i586[openSUSE 11.1-0]
                   libqt4-x11-4.4.3-4.6.i586[repo-oss]
--------------------------------------------------------------
libqt4-sql-4.4.3-4.8.2.i586 requires libqt4 = 4.4.3, but this requirement cannot be provided
uninstallable providers: libqt4-4.4.3-4.6.i586[openSUSE 11.1-0]
                   libqt4-4.4.3-4.6.i586[repo-oss]
This is just a list of conflicts without possible solutions. I can upload a full list here if you guys need to. Btw, I am using OpenSUSE 11.1