Results 1 to 2 of 2

Thread: VMware kernel Error?

  1. #1

    Question VMware kernel Error?

    When i run VMware its tells me I have to compil and load some modules into the running kernel, so i click install button and type in my super user password and it just crashers?

    Has this ever happened to anyone?
    Any help would be awesome XD

    ----------------
    Im running openSUSE 11.1
    KDE 4.2

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,867
    Blog Entries
    14

    Default Re: VMware kernel Error?

    These are the openSUSE fora. VMware have their own, including great howto's on installing.
    In short, you have to create the VMware kernel-modules for your kernel. The code is included in the installer, modules have to be compiled on install, or first run. If that doesn't work, you probably need to install the kernel-sources for your running kernel first.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •