Results 1 to 8 of 8

Thread: Widgets

  1. #1

    Default Widgets

    Im a n00b. Now thats out of the way. I am using superkaramba and am trying to insatll the weather widget and I click install and nothing happens. Is there something else that needs to be done? Im new to linux over all so please be gentle.

  2. #2
    Join Date
    Jun 2008
    Location
    /dev/belgium
    Posts
    1,946

    Default Re: Widgets

    which weather widget? LiquidWeather? if so you need python-qt4 package, search in yast software manager

  3. #3

    Default Re: Widgets

    Thats the one. I will try that. Thanks.

  4. #4

    Default Re: Widgets

    I installed the python-qt4 through Yast and still nothing. When I click the install button the button changes to uninstall but nothing. When I reopen karamba the button says install again. man o man.

  5. #5
    Join Date
    Jun 2008
    Location
    /dev/belgium
    Posts
    1,946

    Default Re: Widgets

    what happens when you run it in console? open a terminal and type:

    superkaramba /path/to/your/widget/lwp.skz

    also you may consider installing kde4 which comes with plenty of widgets

  6. #6

    Default Re: Widgets

    Im using kde 4.2.

  7. #7
    Join Date
    Jun 2008
    Location
    /dev/belgium
    Posts
    1,946

    Default Re: Widgets

    then just add the below repo to Yast software repositories

    Code:
    http://download.opensuse.org/repositories/KDE:/KDE4:/Community/openSUSE_11.1_KDE_42
    then in software manager, search for yawp plasmoid which is very similar to liquidweather. I use it here

  8. #8

    Default Re: Widgets

    that worked. installed yawp. thanks a bunch

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •