Hi Folks

I installed openSuse 11.1 64 bit in order to play some games with blender (3-D animation package). blender needs python 2.5 but openSuse comes with 2.6. Any advice on how to downgrade to an earlier version of python?

Thanks
Dave