Results 1 to 3 of 3

Thread: Why aren't the start-up launched applications not hidden?

Hybrid View

  1. #1

    Default Why aren't the start-up launched applications not hidden?

    I added yakuake and kopete to the system launch in the KDE control center. But after every start they appear on my screen - yakuake on top, and kopete as a window in the edge of my screen.

    I'd like them to start minimized. I don't know what causes this, since when I manually run them from Konsole, their windows don't seem to pop up - they only appear in the background.

  2. #2
    Join Date
    Apr 2009
    Location
    Ostrava, Czech Republic
    Posts
    25

    Default Re: Why aren't the start-up launched applications not hidden

    Hi,
    There are probably more solutions. One of them is to configure special window settings:
    - Click on application icon in top-left corner of window
    - select Advantage > Special window settings
    - Go to Geometry tab
    - Check Minimized, select Use on start, and check the check box on right. Then Apply.
    The setting will be used always you run your application.
    Laptop: openSuSE 11.0 on Asus F5V; Intel T2250 1730MHz; 2GB; 160GB; ATI Radeon X2300
    Desktop: openSuSE 11.1 on AMD Duron 1600MHz; 1GB; 160GB; nVidia FX5500
    Multimedia PC: openSuSE 11.1 on Intel Atom 330; 2GB; 840GB; Intel Acc 950; Leadtek DTV 2000H

  3. #3

    Default Re: Why aren't the start-up launched applications not hidden

    Under 'advanced' menu in kopete i've only got 'always on top' 'always on bottom' and 'fullscreen'.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •