Results 1 to 2 of 2

Thread: Citrix x Browser : config problem

  1. #1

    Cool Citrix x Browser : config problem

    Hi Everybody!

    Hope someone can help me.

    I need to get desktop server running remote application with Citrix on linux.

    It wa installed OpenMotif as required, then the Citrix itself. Then, reading the Citrix readme.txt it says about the problem:

    ----------------------------------------------
    3.27 Netscape configuration on Linux and NFuse.

    The installation of the client usually adds configuration information
    for Netscape Navigator. This allows Navigator to start an ICA session
    using an ICA file returned by a web site, usually one using Citrix NFuse.
    Occasionally the Linux version of Navigator fails to process the
    information correctly, and will display a dialogue box requesting
    a file name for saving the ICA file. To correct this, use the
    "Edit" menu in Navigator, choose "Preferences", then "Navigator"
    and "Applications" in the left-hand panel, select "Citrix ICA"
    from the list, press "Edit" and set the "Handled By" option
    to Plugin or Application. The Citrix plug-in and wfica application
    should already be configured.
    ----------------------------------------------

    The problem is, I tried to find on firefox
    the left option to select "Citrix ICA", and it is not there.

    Please, any hints? Thnxs in advance.

  2. #2
    Join Date
    Sep 2008
    Location
    Dubai
    Posts
    1,770

    Default Re: Citrix x Browser : config problem

    Citrix ICA might be a plug-in. If that is the case, see if you can download it from Citrix site.
    openSUSE 12.3 (x86_64) with Kernel 3.7.10-1.16-desktop and KDE 4.11.2 on MacBook Pro
    Latest MS Windows version used: Win95

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •