Results 1 to 3 of 3

Thread: virtualbox startup problem

  1. #1
    Join Date
    May 2009
    Location
    North Carolina USA
    Posts
    76

    Default virtualbox startup problem

    Hi Folks,

    sorta a newbie, be gentle please ;-}
    installed virtualbox and had problems starting it
    installed the xen kernel and got it working but wasn't to impressed by the performance (slow mouse response)
    noticed that with the xen kernel loaded, virtual box worked
    removed xen kernel, now virtual box is broken
    read log files and figured out I needed kernel sources and headers
    installed them
    now I can run /etc/init.d/vboxdrv setup with no errors
    but virtual box still won't startup
    I find this in /var/log/messages

    Code:
    May 12 17:18:32 alleycat ifdown:     vboxnet0
    May 12 17:18:32 alleycat ifdown: Interface not available and no configuration found.
    May 12 17:18:53 alleycat kernel: vboxdrv: Trying to deactivate the NMI watchdog permanently...
    May 12 17:18:53 alleycat kernel: vboxdrv: Successfully done.
    May 12 17:18:53 alleycat kernel: vboxdrv: Found 2 processor cores.
    May 12 17:18:53 alleycat kernel: VBoxDrv: dbg - g_abExecMemory=ffffffffa0c1dbe0
    May 12 17:18:53 alleycat kernel: vboxdrv: fAsync=0 offMin=0x158 offMax=0xd60
    May 12 17:18:53 alleycat kernel: vboxdrv: TSC mode is 'synchronous', kernel timer mode is 'normal'.
    May 12 17:18:53 alleycat kernel: vboxdrv: Successfully loaded version 2.2.2 (interface 0x000a0009).
    May 12 17:18:53 alleycat kernel: VBoxNetFlt: dbg - g_abExecMemory=ffffffffa0dbab40
    May 12 17:18:53 alleycat ifup:     vboxnet0
    May 12 17:18:53 alleycat ifup:               No configuration found for vboxnet0
    any ideas what my problem is?
    result of uname -a is
    Code:
    alleycat:~ # uname -a
    Linux alleycat 2.6.27.21-0.1-default #1 SMP 2009-03-31 14:50:44 +0200 x86_64 x86_64 x86_64 GNU/Linux
    TIA
    Dave

  2. #2
    Join Date
    May 2009
    Location
    North Carolina USA
    Posts
    76

    Default Re: virtualbox startup problem

    never mind
    a little un-installing and installing did the trick

    Dave

  3. #3
    Join Date
    Jun 2008
    Location
    UK
    Posts
    5,500

    Default Re: virtualbox startup problem

    @dmrobbin
    I have only just seen your post, so Welcome and well done on solving it yourself. Don't hesitate to post back here if you need any more help with VirtualBox, or for anything else it may be better to do a new thread. Good luck

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •