Results 1 to 3 of 3

Thread: opensuse freezes/slow?

  1. #1

    Unhappy opensuse freezes/slow?

    Hi guys, I have recently reinstalled OpenSUSE 11.1, installed all the updates, codecs, etc. Yesterday, I tried to plug in my speakers, but they weren't working. So I ran alsaconf in the terminal, but it didn't help. Just after that, the system offered me to install 1 security update, and so I did it and turned off my computer after, thinking to fix the speaker issue next day.
    Anyways, I get up today and run it. The system kind of freezes, like it's being reaaaally slow and laggy, i.e. opening folders takes around a minute, can't open Firefox, etc. However, it still seems to be responsive. The system tray icons are now in the left upper corner of the screen, even though they used to be in the left lower one. However, the battery monitor is still in the place it should be.
    I tried to restart my computer several times, repair it using the LiveCD, no help. Also tried to run in Failsafe mode - the black screen appears with the white mark in the left upper corner.
    Here is my system configuration:
    Gateway M-6874h Notebook
    Intel Core 2 Duo processor T5750
    3072 MB 667 MHz DDR2 SDRAM
    ATI Mobility Radeon HD 2600 XT PCI Express Graphics 512MB
    OpenSUSE 11.1
    4.1.3 (KDE 4.1.3) "release 4.10.4"

    Anyone faced a similar problem? Please help

    P.S. When I start OpenSUSE, the fan seems to work really hard, so it seems like there is a process running that takes all the CPU resources. I thought it might be important.

  2. #2
    somebody_else NNTP User

    Default Re: opensuse freezes/slow?

    have you turned off or uninstalled beagle?

    also most systems, will immediately on boot up run the openSUSE
    updater which is ANOTHER CPU and disk use hog...look down at its icon,
    if it is pulsating, sit your hands..

    ALSO, most routine maintenance crons are by default set to run in the
    middle of the night (local night)...so, if you get up in the morning
    and boot you machine it will (about 15 minutes after booting) 'notice'
    that it missed ALL of last night work...and, start all of that stuff
    up in the background..

    so, i advise you to do like i do: either never install OR kill beagle,
    then when you get up in the morning swing by the computer and start
    the boot process ON THE WAY TO THE TOILET....then make your coffee (or
    whatever drug you need to get yourself booted up)...then, sit down and
    see how your openSUSE is doing..

    and, use that kind of patience every time you boot..

    ok, so if you wish you can also change the default cron time to (say)
    11:30 so it won't run all of that when you boot after midnight and
    before noon..

    --
    somebody_else

  3. #3

    Cool Re: opensuse freezes/slow?

    Thanks a lot of the advice, somebody_else. i never knew Linux does its maintenance procedures at night. There is no point to turn the computer off at all, is there?
    Anyways, the problem was something else. I have recently installed the AVG antivirus and forgot about it... For some reason it only activated yesterday. I was lucky enough to enter the console. The CPU was loaded to the MAX by only two processes: plasma and Xorg. Tried to kill both of them - obviously no success. The system either restarted or turned into a blank screen. From there I entered YaST and uninstalled AVG... huh...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •