Results 1 to 5 of 5

Thread: Screensaver idles unable to

  1. #1

    Default Screensaver idles unable to

    Hi,
    Well I have exhausted the fourm and still have not solved my problem. I do not want my screensaver to kick on nor do I want to have to put my passward in everytime I want to login. I have gone under configure-desktop/Desktop/screen saver/ and unchecked both boxes, I have gone under Display/Power-Control and disabled standby,power down and suspend. I have also gone into Configure-desktop/advanced tab/Power Management and disabled lock screen. I do not understand what is controling this. my system is Linux 2.6.27.21-0.1-default x86_64 openSUSE 11.1 (x86_64) and my KDE version is 4.1.3 (KDE 4.1.3) "release 4.10.4" Thank you ahead of time.

  2. #2
    Join Date
    Nov 2008
    Location
    N. Wales
    Posts
    1,028

    Default Re: Screensaver idles unable to

    mich04 adjusted his/her AFDB on Tuesday 12 May 2009 12:06 to write:

    >
    > Hi,
    > Well I have exhausted the fourm and still have not solved my problem. I
    > do not want my screensaver to kick on nor do I want to have to put my
    > passward in everytime I want to login. I have gone under
    > configure-desktop/Desktop/screen saver/ and unchecked both boxes, I have
    > gone under Display/Power-Control and disabled standby,power down and
    > suspend. I have also gone into Configure-desktop/advanced tab/Power
    > Management and disabled lock screen. I do not understand what is
    > controling this. my system is Linux 2.6.27.21-0.1-default x86_64
    > openSUSE 11.1 (x86_64) and my KDE version is 4.1.3 (KDE 4.1.3) "release
    > 4.10.4" Thank you ahead of time.
    >
    >


    When the screensaver kicks in drop to vt1:

    Ctrl+Alt+F1

    login and run top see which screensaver it is, there a are a few different
    ones around not just KDEscreensaver there is also xscreensaver, which might
    be starting.

    kill it no matter which one.

    Ctrl+Alt+F7

    go to Desktop settings>advanced>
    session manager and make sure that restore previous is selected

    see if that helps or choose the start with empty session.

    You could always look in YaST and search for screensaver ( tick the provides
    ) and see which ones you can get rid of without KDE throwing a wobbly and
    deciding to delete itself ;-)

    HTH
    --
    Mark

    Nullus in verba
    Nil illigitimi carborundum


  3. #3

    Default Re: Screensaver idles unable to

    Hi Mich04,

    I had the same problem. I just found another path to the lock/unlock configuration. So much for an unified control panel.

    Try to do this and tell us if it work for you:

    Configure-desktop / advanced tab /
    Power Management / Edit perfil /
    Performance / Action /
    When it goes idle / Do nothing /

    Sorry for the translation, may not reflect the real words. In portuguese it is:

    Configuraes do sistema / Avanado /
    Gerenciamento de energia / Editar perfis /
    Performance / Aes /
    Quando ficar ocioso / No fazer nada /


    Cheers,
    Dr. Beco

  4. #4

    Default Re: Screensaver idles unable to

    Wow that did the trick all night and did not idle thank you very much for the help!

  5. #5

    Default Re: Screensaver idles unable to

    I'm glad it helped.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •