Results 1 to 6 of 6

Thread: Annoying Dolphin bug

  1. #1

    Default Annoying Dolphin bug

    64-bit OpenSuSE 11.1 with all updates applied.

    Workstation and notebook both installed from same DVD.

    No matter what I delete or reset on the workstation, Dophin _always_ starts with my Documents subdirectory. I have even went so far as to delete the hidden Dolphin files and rebooted with no luck. I can change the settings until I'm blue in the face and it still comes up pointing at my Documents directory.

    Notebook works just fine.

    Has anybody else encountered this problem? What file do I need to delete for this problem to go away?

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,723
    Blog Entries
    20

    Default Re: Annoying Dolphin bug

    So you can't set here
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: Annoying Dolphin bug

    Setting it there without setting "split view" has absolutely no impact. If I set "split view" as your image has, I get both my home directory and the Documents directory on open.

    I don't know why this is. It makes no sense. Dolphin works as expected on my notebook, not on my workstation.

  4. #4
    Join Date
    Jun 2008
    Location
    Mallow, Ireland
    Posts
    1,031
    Blog Entries
    1

    Default Re: Annoying Dolphin bug

    Did you try what is suggested in this thread? -> Can't set Home/Startup Directory in Dolphin

    "To err is human... to really foul up requires the root password."

  5. #5
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,723
    Blog Entries
    20

    Default Re: Annoying Dolphin bug

    What shows here for you

    .kde4/share/config/dolphinrc

    section:
    Code:
    [General]
    FirstRun=false
    GlobalViewProps=true
    HomeUrl=file:///home/kernelcruncher
    SplitView=true
    ViewPropsTimestamp=2009,2,25,21,14,10
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  6. #6

    Default Re: Annoying Dolphin bug

    Thanks for feedback.

    I fixed it.

    /home/roland/.kde4/share/config/kdeglobals

    had a [paths] section. The notebook did not. I nuked the 3 entries in paths and it seems to have fixed the problem.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •