Results 1 to 6 of 6

Thread: kipi-plugins crashes Digikam on start-up

  1. #1

    Default kipi-plugins crashes Digikam on start-up

    Since they have been issuing new updates to digikam, I now had to un-install kipi-plugins to stop the crashing. Now I have no plugins for Digikam. I don't know why they have to screw up a program once people get it working properly. I tried every repo, opensuse/packman....all the latest releases, and I cannot get them to work together without crashing. Pleas post your version of Digikam, kipi-plugins. Thanks.

  2. #2

    Default Re: kipi-plugins crashes Digikam on start-up

    My versions :

    kde3-Digikam - 0.9.5-6.5
    Same versions for superimpose & image plugin.

    Kipi-plugins that causes the crash:

    0.1.5-13.1

    Running KDE3 :

    3.5.10-101.1

  3. #3

    Default Re: kipi-plugins crashes Digikam on start-up

    Quote Originally Posted by Doug08 View Post
    Since they have been issuing new updates to digikam
    No, they have not. There are no official updates to the packages that came with openSUSE 11.1.

    Quote Originally Posted by Doug08 View Post
    I now had to un-install kipi-plugins to stop the crashing. Now I have no plugins for Digikam. I don't know why they have to screw up a program once people get it working properly.
    It works here...

    Quote Originally Posted by Doug08 View Post
    I tried every repo, opensuse/packman....all the latest releases, and I cannot get them to work together without crashing. Pleas post your version of Digikam, kipi-plugins. Thanks.
    $ LC_ALL=C zypper se -s -i --match-any digikam kipi
    Loading repository data...
    Reading installed packages...

    S | Name | Type | Version | Arch | Repository
    --+-------------------+---------+------------+--------+--------------------
    i | digikam | package | 0.10.0-3.1 | x86_64 | KDE 4.2
    i | digikam-lang | package | 0.10.0-3.1 | x86_64 | KDE 4.2
    i | kipi-plugins | package | 0.2-6.1 | x86_64 | home:RedDwarf:kde42
    i | kipi-plugins-lang | package | 0.2-6.1 | x86_64 | home:RedDwarf:kde42
    i | libkipi6 | package | 4.2.3-3.1 | x86_64 | KDE 4.2
    ...and my kipi-plugins is exactly the same that the one from KDE:42, only that it has opencv/automatic red eyes removal support.


    Edit:
    Quote Originally Posted by Doug08 View Post
    kde3-Digikam - 0.9.5-6.5
    You know, KDE:KDE3 is an unsupported experimental repository.

  4. #4

    Default Re: kipi-plugins crashes Digikam on start-up

    Who ever said they were using Suse 11.1? I am using 11.0. Packman/Opensuse repos.

  5. #5

    Default Re: kipi-plugins crashes Digikam on start-up

    Found the solution. DO NOT install Packman/Opensuse's kipi-plugins package with the newer versions of Digikam. I downloaded the .tar package for a newer version for kde3(0.1.6), and compiled/installed it myself. Works fine now! How about someone making a new package for suse 11.0?? Version (0.1.6+). (0.1.5) TOO OLD.

  6. #6

    Default Re: kipi-plugins crashes Digikam on start-up

    kde3-kipi-plugins/libkipi0 0.1.6 packages are part of the KDE:KDE3 repository... only that the openSUSE 11.0 build failed. From the buildlog the problem isn't clear, perhaps it was just an OBS error and a rebuild will fix it without any change... in any case open a bug report: https://bugzilla.novell.com/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •