Results 1 to 2 of 2

Thread: KDED not running - how do I activate?

  1. #1

    Default KDED not running - how do I activate?

    I'm running Suse 11.1 with KDE 4.2.3 release 116

    When I go on System Settings -> Service Manage I get an error message
    unable to contact KDED
    The Service Manager Window is greyed out telling me that all the KDED services are not running.

    KDED Cookie Jar Module
    KSSL Daemon Module
    KDED Desktop Folder Notifier
    KDED-module for screen Management
    KDED Password Module
    KDED Konqueror Preloader Module
    Solid User Interface Server
    KDED Global Shortcuts Server
    Sound Policy Server
    KDED Flavicon Module
    Proxy Scout
    KHotkeys
    Network Status Daemon
    PowerDevil
    KDED Remote Base URL Notifier
    KDE Write Daemon
    KDE Time Zone Daemon
    DNS-SD Services Watcher

    Any ideas how I activate KDED? Thank you.

  2. #2

    Default Re: KDED not running - how do I activate?

    Quote Originally Posted by davegila View Post
    I'm running Suse 11.1 with KDE 4.2.3 release 116

    When I go on System Settings -> Service Manage I get an error message


    The Service Manager Window is greyed out telling me that all the KDED services are not running.

    KDED Cookie Jar Module
    KSSL Daemon Module
    KDED Desktop Folder Notifier
    KDED-module for screen Management
    KDED Password Module
    KDED Konqueror Preloader Module
    Solid User Interface Server
    KDED Global Shortcuts Server
    Sound Policy Server
    KDED Flavicon Module
    Proxy Scout
    KHotkeys
    Network Status Daemon
    PowerDevil
    KDED Remote Base URL Notifier
    KDE Write Daemon
    KDE Time Zone Daemon
    DNS-SD Services Watcher

    Any ideas how I activate KDED? Thank you.
    Same issue here. How did you solve it?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •