Results 1 to 2 of 2

Thread: alsamixer displayed at login

  1. #1

    Default alsamixer displayed at login

    Hi,
    When resume from Suspend On Disk, my default sound card becomes my USB webcam.
    any hint?

    thanks.

    heloma.

  2. #2

    Default Re: alsamixer displayed at login

    ok SOLVED both problems.
    if the alsamixer is displayed at login, uncheck the option in mixer gui.
    To enable default sound card, YAST->HARDWARE->SOUND, this fixes the problem (resuming on Suspend disk).

    heloma

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •