Results 1 to 5 of 5

Thread: All the desktop shortcut are gone

  1. #1
    Join Date
    Oct 2008
    Location
    Liding, Sweden
    Posts
    105

    Default All the desktop shortcut are gone

    I just upgraded from openSUSE 11.0 with KDE 3 and I accidentally pushed the red cross on the shortcuts. I don't even know why this feature exists but I want my shortcuts back. How do I do that?

  2. #2
    Join Date
    Jan 2009
    Location
    USA Pennsylvania
    Posts
    1,287

    Default Re: All the desktop shortcut are gone

    So.. are you still using KDE3? Or you upgraded from using openSUSE 11.0 with KDE3 and are now using openSUSE 11.1 with KDE4?

    Take Care,

    Ian
    Laptop: Dell Inspiron E1505 | OpenSUSE 12.1/Windows Vista | KDE | Intel CPU T2050 1.6 GHz | Intel 945GM | 3.2GB RAM
    Box: OpenSUSE 12.1/Windows 7 | KDE | Intel Core 2 Quad 8300 2.5GHz/core | nVidia Geforce 9500GT 1GB| 4 GB RAM

  3. #3
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,726
    Blog Entries
    20

    Default Re: All the desktop shortcut are gone

    It kinda sounds like you are using kde4
    right click the desktop (make sure widgets are unlocked)
    select add widget
    look for Folder View, select and add
    configure location to Desktop (which is where your shortcuts probably are)

    You should still be able to see them in the file browser anyway, if you navigate to the desktop folder
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  4. #4
    Join Date
    Oct 2008
    Location
    Liding, Sweden
    Posts
    105

    Default Re: All the desktop shortcut are gone

    Now they are back thanks. But why are they in a gadget? That doesn't make any sense. But I discovered that I could just drag and drop the shortcuts away from the gadget to the desktop. Much better!

  5. #5
    Join Date
    Sep 2008
    Location
    Dubai
    Posts
    1,770

    Default Re: All the desktop shortcut are gone

    If you want the KDE3 style desktop, right-click on the desktop, select Appearance Settings / Desktop Settings and choose "Folder View" type for Desktop.
    openSUSE 12.3 (x86_64) with Kernel 3.7.10-1.16-desktop and KDE 4.11.2 on MacBook Pro
    Latest MS Windows version used: Win95

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •