Results 1 to 2 of 2

Thread: openSUSE Updater error loging in

  1. #1
    NormanGC NNTP User

    Default openSUSE Updater error loging in

    I'm new at this! I loaded openSUSE v11.0 about a week ago. The updater popped up telling me that updates were available. I selected a few updates including KDE updates. Once the updates were downloaded, I selected to install the updates. A screen with the following popped up:

    New software for you system is available
    111 security updates are available

    Option checked Install 62 recommended updates
    unchecked Don't install updates that require a restart.

    I clicked install and am now promted for a password;

    The action you requested needs root privileges...blah blah....

    I enter the password and I get the following error:

    kdesu(8705/kdesu(kdelibs) KDESu::KDEsuClient::command: [/usr/src/packages/BUILD/kdelibs-4.0.4/kdesu/client.cpp:196] no reply from daemon

    Can someone help me?

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: openSUSE Updater error loging in

    Quit the updater applet
    Open yast Online update and try from there
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •